]> git.pld-linux.org Git - packages/rpm.git/blobdiff - rpm-javadeps.patch
- really use nil java dependency generators by default
[packages/rpm.git] / rpm-javadeps.patch
index 4d7083521e52573ef619c51bc32648bc6c0d09da..82a1fc868ae130c56641fd1a9e9c8d9e3bdb14d6 100644 (file)
      }
  
      return 0;
---- rpm-4.4.9/macros.in.orig   2007-05-22 20:22:01.924940000 +0200
-+++ rpm-4.4.9/macros.in        2007-05-22 22:13:06.612739010 +0200
-@@ -444,6 +444,9 @@
- %__mono_provides      %{nil}
- %__mono_requires      %{nil}
+--- rpm-4.4.9/macros.in.orig   2007-05-24 21:20:49.657284000 +0200
++++ rpm-4.4.9/macros.in        2007-05-24 21:22:32.823163996 +0200
+@@ -1416,8 +1416,8 @@
+ #
+ # Note: Used iff _use_internal_dependency_generator is non-zero. The
+ # helpers are also used by %{_usrlibrpm}/rpmdeps {--provides|--requires}.
+-%__java_provides      %{_usrlibrpm}/javadeps.sh --provides
+-%__java_requires      %{_usrlibrpm}/javadeps.sh --requires
 +%__java_provides      %{nil}
 +%__java_requires      %{nil}
-+
- #
- # Path to selinux file context patterns used to verify
- # file contexts on file system.
+ #------------------------------------------------------------------------
+ # libtool(...) configuration.
This page took 0.075455 seconds and 4 git commands to generate.