]> git.pld-linux.org Git - packages/rpm.git/blob - rpm-build-failure-error.patch
- obsolete
[packages/rpm.git] / rpm-build-failure-error.patch
1 --- build/parsePrep.c.org       2007-01-09 16:59:32.048077000 +0100
2 +++ build/parsePrep.c   2007-01-09 17:08:34.245962250 +0100
3 @@ -588,6 +588,8 @@
4  
5         Rurlfn = rpmGetPath(Rmacro, sp->source, NULL);
6         if (Rurlfn == NULL || *Rurlfn == '%' || !strcmp(Lurlfn, Rurlfn)) {
7 +           rpmError(RPMERR_BADFILENAME, _("File %s missing: %s\n"),
8 +               Lurlfn, strerror(errno));
9             ec++;
10             goto bottom;
11         }
12 --- po/pl.po.orig       2007-01-17 23:56:13.102973000 +0100
13 +++ po/pl.po    2007-01-20 15:13:06.441315610 +0100
14 @@ -1048,6 +1048,11 @@
15  msgid "line %d: Bad arg to %%patch: %s\n"
16  msgstr "linia %d: B³êdny argument dla %%patch: %s\n"
17  
18 +#: build/parsePrep.c:591
19 +#, c-format
20 +msgid "File %s missing: %s\n"
21 +msgstr "Brak pliku %s: %s\n"
22 +
23  #: build/parsePrep.c:597
24  #, c-format
25  msgid "Fetching %s failed: %s\n"
This page took 0.063351 seconds and 3 git commands to generate.