]> git.pld-linux.org Git - packages/rpm.git/blame_incremental - rpm.spec
- merged TEST branch, seems to work as expected
[packages/rpm.git] / rpm.spec
... / ...
CommitLineData
1#
2# TODO:
3# - use system libmagic not internal libfmagic
4# - when really needed: _noauto{req,prov} for non-helper-generated deps
5#
6# Conditional build:
7%bcond_with static # build static rpmi (not supported at the moment)
8%bcond_without doc # don't generate documentation with doxygen
9%bcond_without python # don't build python bindings
10%bcond_without selinux # dont enable selinux support
11# force_cc - force using __cc other than "%{_target_cpu}-pld-linux-gcc"
12# force_cxx - force using __cxx other than "%{_target_cpu}-pld-linux-g++"
13# force_cpp - force using __cpp other than "%{_target_cpu}-pld-linux-gcc -E"
14
15%include /usr/lib/rpm/macros.python
16%define snap 20040107
17# versions of required libraries
18%define reqdb_ver 4.2.50-1
19%define reqpopt_ver 1.9
20%define beecrypt_ver 3.0.0-0.20030610.1
21%define rpm_macros_rev 1.145
22Summary: RPM Package Manager
23Summary(de): RPM Packet-Manager
24Summary(es): Gestor de paquetes RPM
25