]> git.pld-linux.org Git - packages/rpm.git/blame - rpm.spec
- added --enable-adding-packages-names-in-autogenerating-dependancies
[packages/rpm.git] / rpm.spec
CommitLineData
52c10eff 1#
2# TODO:
2aa60dc6
JB
3# - consider using system libmagic not internal libfmagic
4# (but internal has different method of passing output)
24123ddd 5# - after ac drop amd64 patch and make x86_64 generic arch + subarchs amd64 and ia32e
52c10eff 6#
89427592 7# Conditional build:
4adb7d05 8%bcond_with static # build static rpmi (not supported at the moment)
178aa6d9 9%bcond_without doc # don't generate documentation with doxygen
80b8a1f9 10%bcond_without python # don't build python bindings
c6abc173 11%bcond_without selinux # dont enable selinux support
89427592
JB
12# force_cc - force using __cc other than "%{_target_cpu}-pld-linux-gcc"
13# force_cxx - force using __cxx other than "%{_target_cpu}-pld-linux-g++"
14# force_cpp - force using __cpp other than "%{_target_cpu}-pld-linux-gcc -E"
54bfdf99 15
a11e0e27 16%define snap 20040614
003a039e 17# versions of required libraries
d6d0bf8f 18%define reqdb_ver 4.2.50-1
87ef0d95 19%define reqpopt_ver 1.9
f2670ee0 20%define beecrypt_ver 2:4.0.0
195f647c 21%define rpm_macros_rev 1.162
e5f02e49
AM
22Summary: RPM Package Manager
23Summary(de): RPM Packet-Manager
313a4d1a 24Summary(es): Gestor de paquetes RPM
609cc585 25