]> git.pld-linux.org Git - packages/rpm-build-macros.git/blobdiff - rpm-build.sh
php deps: make php internal deps based on package basename (php, php52, php54)
[packages/rpm-build-macros.git] / rpm-build.sh
old mode 100644 (file)
new mode 100755 (executable)
index b39ea70..1a6ef68
@@ -120,7 +120,7 @@ autotag() {
                s=${s%:*}
                # ensure package ends with .spec
                s=${s%.spec}.spec
-               out=$(cvs status -v $s | awk "!/Sticky/&&/auto-$dist-/{if (!a++) print \$1}")
+               out=$(git tag | awk "/auto\/$dist\//{if (!a++) print \$1}")
                echo "$s:$out"
        done
 }
This page took 0.173026 seconds and 4 git commands to generate.