]> git.pld-linux.org Git - packages/qpid-proton.git/commit - qpid-proton-format.patch
- updated to 0.31.0
authorJakub Bogusz <qboosh@pld-linux.org>
Thu, 28 May 2020 16:39:29 +0000 (18:39 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Thu, 28 May 2020 16:39:29 +0000 (18:39 +0200)
commit6af9bd5856db2cb4695a9219d848a40af0c1ada0
treeda0bffd1104ea304003c1ff56c0b0cfb65984fb7
parent6d1b46c892b663c2d4c6f4bff1256b1590fc9c5a
- updated to 0.31.0
- removed obsolete PROTON-731 Installing-Python-requires-Proton-be-inst patch
- added format patch (-Werror=format-security conflicts with -Wno-format)
- package cpp,python,ruby bindings; also golang is available
0001-PROTON-731-Installing-Python-requires-Proton-be-inst.patch [deleted file]
qpid-proton-format.patch [new file with mode: 0644]
qpid-proton.spec
This page took 0.289612 seconds and 4 git commands to generate.