]> git.pld-linux.org Git - packages/qemu.git/commitdiff
- glusterfs support needs glusterfs 3.4+ (no official releases yet)
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 18 Dec 2012 21:14:09 +0000 (22:14 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Tue, 18 Dec 2012 21:14:09 +0000 (22:14 +0100)
qemu.spec

index 43377f6036c7f9d4a49288b235ba239555648545..be6c335f1f487ba9b37907b860ea9a173b788fad 100644 (file)
--- a/qemu.spec
+++ b/qemu.spec
@@ -1,5 +1,5 @@
 # TODO:
-# - --enable-glusterfs
+# - --enable-glusterfs when glusterfs 3.4 is out
 # - qemu-system-ppc -hda ac-ppc.img says:
 #   qemu: could not open disk image ac-ppc.img: error "Success"
 #   qemu-0.12.2-2.x86_64.rpm - broken
@@ -44,6 +44,7 @@ BuildRequires:        curl-devel
 BuildRequires: cyrus-sasl-devel >= 2
 %{?with_esd:BuildRequires:     esound-devel}
 BuildRequires: glib2-devel >= 1:2.12
+%{?with_glusterfs:BuildRequires:       glusterfs-devel >= 3.4}
 BuildRequires: gnutls-devel
 BuildRequires: libaio-devel
 BuildRequires: libcacard-devel
This page took 0.049721 seconds and 4 git commands to generate.