]> git.pld-linux.org Git - packages/python.git/blame - python.spec
- missing compiler, email and hotshot modules added
[packages/python.git] / python.spec
CommitLineData
9bc1f934 1%define py_ver 2.2
d12ec25a 2%define py_prefix %{_prefix}
3%define py_libdir %{py_prefix}/lib/python%{py_ver}
67c01d08 4%define py_incdir %{_includedir}/python%{py_ver}
d12ec25a 5%define py_sitedir %{py_libdir}/site-packages
6%define py_dyndir %{py_libdir}/lib-dynload
7%define py_comp ./python -c "import compileall; import sys; compileall.compile_dir(sys.argv[1], ddir=sys.argv[1][len('$RPM_BUILD_ROOT'):])"
8%define py_ocomp ./python -O -c "import compileall; import sys; compileall.compile_dir(sys.argv[1], ddir=sys.argv[1][len('$RPM_BUILD_ROOT'):])"
a9ce5112 9
5b13880d 10Summary: Very high level scripting language with X interface
11