]> git.pld-linux.org Git - packages/php.git/commitdiff
Update obsoletes list to include php 8.2
authorElan Ruusamäe <glen@pld-linux.org>
Wed, 1 Dec 2021 13:25:47 +0000 (15:25 +0200)
committerElan Ruusamäe <glen@pld-linux.org>
Thu, 29 Sep 2022 15:15:01 +0000 (18:15 +0300)
php.spec

index d10d4fefa0cd9a809f4ca07ec63a44c8bd3a2a44..8b46048f81d7675e3840cd985fd70ca7601fa79a 100644 (file)
--- a/php.spec
+++ b/php.spec
@@ -475,6 +475,7 @@ Obsoletes:  php72-program < 4:7.3
 Obsoletes:     php73-program < 4:7.4
 Obsoletes:     php74-program < 4:8
 Obsoletes:     php80-program < 4:8.1
+Obsoletes:     php82-program < 4:8.3
 
 %description program
 Package providing /usr/bin/php symlink to PHP CLI.
@@ -635,6 +636,7 @@ Obsoletes:  php72-devel < 4:7.3
 Obsoletes:     php73-devel < 4:7.4
 Obsoletes:     php74-devel < 4:8
 Obsoletes:     php80-devel < 4:8.1
+Obsoletes:     php82-devel < 4:8.3
 
 %description devel
 The php-devel package lets you compile dynamic extensions to PHP.
This page took 0.06235 seconds and 4 git commands to generate.