]> git.pld-linux.org Git - packages/php.git/commitdiff
Update obsoletes list to include php 8.1
authorElan Ruusamäe <glen@pld-linux.org>
Wed, 1 Dec 2021 13:25:47 +0000 (15:25 +0200)
committerElan Ruusamäe <glen@pld-linux.org>
Wed, 1 Dec 2021 13:26:28 +0000 (15:26 +0200)
php.spec

index 074eb834e29913f57eada5509f0f43f2c8162f47..9abe3fd2fc307969155ee75fc11674b65ec28dd1 100644 (file)
--- a/php.spec
+++ b/php.spec
@@ -472,6 +472,7 @@ Obsoletes:  php71-program
 Obsoletes:     php72-program
 Obsoletes:     php73-program
 Obsoletes:     php74-program
+Obsoletes:     php81-program
 
 %description program
 Package providing /usr/bin/php symlink to PHP CLI.
@@ -630,6 +631,7 @@ Obsoletes:  php70-devel
 Obsoletes:     php71-devel
 Obsoletes:     php73-devel
 Obsoletes:     php74-devel
+Obsoletes:     php81-devel
 
 %description devel
 The php-devel package lets you compile dynamic extensions to PHP.
This page took 0.100148 seconds and 4 git commands to generate.