- use php(core) as dependency to require php version auto/th/php-pecl-paradox-1.4.3-5
authorElan Ruusamäe <glen@delfi.ee>
Thu, 23 Aug 2012 22:25:51 +0000 (01:25 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Thu, 23 Aug 2012 22:25:51 +0000 (01:25 +0300)
- release 4 (by relup.sh)

php-pecl-paradox.spec

index 10a19004cb78aaab0b1aecd37823c4a76c303e54..2ef06d62591af4afe10acd3f8679ea83f2a6353b 100644 (file)
@@ -4,7 +4,7 @@ Summary:        read and write Paradox files
 Summary(pl.UTF-8):     odczyt i zapis z/do plików Paradox
 Name:          php-pecl-%{_modname}
 Version:       1.4.3
-Release:       4
+Release:       5
 License:       PHP 3.01
 Group:         Development/Languages/PHP
 Source0:       http://pecl.php.net/get/%{_modname}-%{version}.tgz
@@ -14,7 +14,7 @@ BuildRequires:        php-devel >= 3:5.0.0
 BuildRequires: pxlib-devel >= 0.6.0
 BuildRequires: rpmbuild(macros) >= 1.344
 %{?requires_php_extension}
-Requires:      php-common >= 4:5.0.4
+Requires:      php(core) >= 5.0.4
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.076422 seconds and 4 git commands to generate.