consistent build: --with-mongodb-sasl
authorElan Ruusamäe <glen@pld-linux.org>
Sat, 28 Oct 2017 13:46:55 +0000 (16:46 +0300)
committerElan Ruusamäe <glen@pld-linux.org>
Sat, 28 Oct 2017 13:46:55 +0000 (16:46 +0300)
php-pecl-mongodb.spec

index 11edd93..a6c49a7 100644 (file)
@@ -25,8 +25,8 @@ BuildRequires:        %{php_name}-json
 BuildRequires: %{php_name}-pcre
 BuildRequires: %{php_name}-spl
 BuildRequires: cyrus-sasl-devel
-BuildRequires: libbson-devel >= 1.5
-BuildRequires: mongo-c-driver-devel >= 1.5
+BuildRequires: libbson-devel >= 1.5.0
+BuildRequires: mongo-c-driver-devel >= 1.5.0
 BuildRequires: openssl-devel
 BuildRequires: rpmbuild(macros) >= 1.666
 Requires:      %{php_name}-json
@@ -65,6 +65,7 @@ phpize
 %configure \
        --with-libbson \
        --with-libmongoc \
+       --with-mongodb-sasl \
        --enable-mongodb
 
 %{__make}
This page took 0.142787 seconds and 4 git commands to generate.