update runtime deps as well
authorElan Ruusamäe <glen@pld-linux.org>
Fri, 27 Oct 2017 14:14:43 +0000 (17:14 +0300)
committerElan Ruusamäe <glen@pld-linux.org>
Fri, 27 Oct 2017 14:14:43 +0000 (17:14 +0300)
php-pecl-mongodb.spec

index 9e0cfb8..6b28950 100644 (file)
@@ -26,6 +26,8 @@ BuildRequires:        mongo-c-driver-devel >= 1.5
 BuildRequires: openssl-devel
 BuildRequires: rpmbuild(macros) >= 1.666
 Requires:      %{php_name}-json
+Requires:      %{php_name}-pcre
+Requires:      %{php_name}-spl
 %{?requires_php_extension}
 Provides:      php(%{modname}) = %{version}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
This page took 0.115443 seconds and 4 git commands to generate.