]> git.pld-linux.org Git - packages/php-pecl-mongodb.git/commitdiff
Up to 1.8.0, drops php 5.6 support
authorElan Ruusamäe <glen@pld-linux.org>
Sun, 20 Sep 2020 07:17:18 +0000 (10:17 +0300)
committerElan Ruusamäe <glen@pld-linux.org>
Sun, 20 Sep 2020 07:17:52 +0000 (10:17 +0300)
php-pecl-mongodb.spec

index 10daba9baac6de20fd0eb1c7b420ccd12c232ade..805e3d0add485acfdd336c794a4b14a217bcfcd9 100644 (file)
@@ -1,4 +1,5 @@
 # TODO
+# - libmongocrypt
 # - ix86/x32 (php -m) prints::
 #   src/mongoc/mongoc-handshake.c:478 _append_and_truncate(): precondition failed: space_for_suffix >= 0
 #   Aborted
 %define                modname mongodb
 Summary:       MongoDB driver for PHP
 Name:          %{php_name}-pecl-%{modname}
-Version:       1.7.4
+Version:       1.8.0
 Release:       1
 License:       Apache v2.0
 Group:         Development/Languages/PHP
 Source0:       https://pecl.php.net/get/%{modname}-%{version}.tgz
-# Source0-md5: e48806cdcf1a04e08ec0cd3f2bf05ae0
+# Source0-md5: ea1b3198a1de04d26d1975a948b3f3a9
 Source1:       mongodb.ini
 URL:           https://pecl.php.net/package/mongodb
 BuildRequires: %{php_name}-cli
-BuildRequires: %{php_name}-devel >= 4:5.6.0
+BuildRequires: %{php_name}-devel >= 4:7.0
 BuildRequires: %{php_name}-json
 BuildRequires: %{php_name}-pcre
 BuildRequires: %{php_name}-spl
 %{?with_sasl:BuildRequires:    cyrus-sasl-devel}
 %if %{without bundled}
-BuildRequires: libbson-devel >= 1.16.2
-BuildRequires: mongo-c-driver-devel >= 1.16.2
+BuildRequires: libbson-devel >= 1.17.0
+BuildRequires: mongo-c-driver-devel >= 1.17.0
 %endif
 BuildRequires: openssl-devel
 BuildRequires: rpmbuild(macros) >= 1.666
This page took 0.069961 seconds and 4 git commands to generate.