]> git.pld-linux.org Git - packages/php-pecl-memcache.git/commitdiff
update failed tests
authorElan Ruusamäe <glen@pld-linux.org>
Sat, 11 May 2019 09:14:50 +0000 (12:14 +0300)
committerElan Ruusamäe <glen@pld-linux.org>
Sat, 11 May 2019 09:14:50 +0000 (12:14 +0300)
php-pecl-memcache.spec

index 1d8f84af087b7d68fa5eb3cc0b1649dd0ad41be0..1c19ba0ce74533706244ece9eb840721ce05950e 100644 (file)
@@ -109,6 +109,28 @@ xfail() {
 }
 
 xfail <<'EOF'
+memcache->addServer() [tests/019.phpt]
+memcache->set()/memcache->get() with multiple keys and load balancing [tests/020.phpt]
+memcache->getExtendedStats() [tests/022.phpt]
+memcache_get_extended_stats() [tests/022a.phpt]
+memcache->delete() with load balancing [tests/023.phpt]
+memcache->increment() with load balancing [tests/025.phpt]
+memcache->delete() with load balancing [tests/026.phpt]
+memcache->addServer() adding server in failed mode [tests/031.phpt]
+memcache->getServerStatus(), memcache->setServerParams() [tests/032.phpt]
+memcache::connect() with unix domain socket [tests/035.phpt]
+ini_set('session.save_handler') [tests/036.phpt]
+ini_set('session.save_path') [tests/036b.phpt]
+memcache->increment()/decrement() with multiple keys [tests/040.phpt]
+memcache->delete() with multiple keys [tests/041.phpt]
+memcache->set() with multiple values [tests/042.phpt]
+ini_set('memcache.redundancy') [tests/043.phpt]
+ini_set('memcache.session_redundancy') [tests/044.phpt]
+ini_set('memcache.session_redundancy') [tests/044b.phpt]
+hash strategies and functions [tests/046.phpt]
+ini_set('session.save_handler') with unix domain socket [tests/053.phpt]
+memcache multi host save path function [tests/bug73539.phpt]
+session_regenerate_id() should not cause fatal error [tests/githubbug13.phpt]
 EOF
 
 %build
This page took 0.105238 seconds and 4 git commands to generate.