no longer compiles with php 5.2 auto/th/php-pecl-imagick-3.4.2-1
authorElan Ruusamäe <glen@delfi.ee>
Thu, 19 May 2016 12:47:12 +0000 (15:47 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Thu, 19 May 2016 12:47:12 +0000 (15:47 +0300)
altho their package.xml says php min version is 5.4, it still compiles
with php 5.3

php-pecl-imagick.spec

index ecfdadb..4ceb62f 100644 (file)
@@ -11,7 +11,7 @@ Group:                Development/Languages/PHP
 Source0:       http://pecl.php.net/get/%{modname}-%{version}.tgz
 # Source0-md5: 3f80e35c2434636cdb5df01b221b3ffa
 URL:           http://pecl.php.net/package/imagick/
-BuildRequires: %{php_name}-devel >= 3:5.1.3
+BuildRequires: %{php_name}-devel >= 4:5.3
 BuildRequires: ImageMagick-devel >= 1:6.2.4.0
 BuildRequires: rpmbuild(macros) >= 1.650
 %{?requires_php_extension}
This page took 0.063852 seconds and 4 git commands to generate.