- versioned runtime dependency on libapparmor
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 7 Apr 2012 06:00:24 +0000 (06:00 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    pam-pam_apparmor.spec -> 1.16

pam-pam_apparmor.spec

index 5ab570e82e5d83dacf57e7752a510caa5cba2063..d7fd8b6da7d05ee56a09c0eff023c43138790ac7 100644 (file)
@@ -12,6 +12,7 @@ Source0:      http://launchpad.net/apparmor/2.7/%{version}/+download/apparmor-%{versi
 URL:           http://apparmor.wiki.kernel.org/
 BuildRequires: libapparmor-devel >= 1:%{version}
 BuildRequires: pam-devel
+Requires:      libapparmor >= 1:%{version}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.059366 seconds and 4 git commands to generate.