require rebuilt ruby auto/th/openssl-1.0.2g-2
authorElan Ruusamäe <glen@delfi.ee>
Wed, 2 Mar 2016 13:21:10 +0000 (15:21 +0200)
committerElan Ruusamäe <glen@delfi.ee>
Wed, 2 Mar 2016 13:21:10 +0000 (15:21 +0200)
/usr/share/ruby/2.0/rubygems/core_ext/kernel_require.rb:55:in `require': /usr/lib64/ruby/2.0/openssl.so: undefined symbol: SSLv2_method - /usr/lib64/ruby/2.0/openssl.so (LoadError)
        from /usr/share/ruby/2.0/rubygems/core_ext/kernel_require.rb:55:in `require'
        from /usr/share/ruby/2.0/openssl.rb:17:in `<top (required)>'
        from /usr/share/ruby/2.0/rubygems/core_ext/kernel_require.rb:55:in `require'
        from /usr/share/ruby/2.0/rubygems/core_ext/kernel_require.rb:55:in `require'
        from /usr/share/ruby/2.0/net/https.rb:22:in `<top (required)>'
        from /usr/share/ruby/2.0/rubygems/core_ext/kernel_require.rb:55:in `require'

openssl.spec

index 6923771..159da5c 100644 (file)
@@ -25,7 +25,7 @@ Name:         openssl
 # Version 1.0.2 will be supported until 2019-12-31.
 # https://www.openssl.org/about/releasestrat.html
 Version:       1.0.2g
-Release:       1
+Release:       2
 License:       Apache-like
 Group:         Libraries
 %if %{without snap}
@@ -68,6 +68,7 @@ Conflicts:    openssh-server < 2:5.8p1-9
 Conflicts:     neon < 0.29.6-8
 Conflicts:     openssh-clients < 2:6.2p2-3
 Conflicts:     openssh-server < 2:6.2p2-3
+Conflicts:     ruby-modules < 1:2.0.0.648-2
 %endif
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.051714 seconds and 4 git commands to generate.