3a24c9cc conflicts don't apply for ac
[packages/openssl.git] / openssl.spec
index e58f7142825d00a8c747bc3321a1fc6a366c749a..39e6135751b7f79afd41962ba5b3aee6274540c2 100644 (file)
@@ -54,9 +54,11 @@ Obsoletes:   SSLeay
 Obsoletes:     SSLeay-devel
 Obsoletes:     SSLeay-perl
 Obsoletes:     libopenssl0
+%if "%{pld_release}" != "ac"
 Conflicts:     neon < 0.29.6-8
 Conflicts:     openssh-clients < 2:6.2p2-3
 Conflicts:     openssh-server < 2:6.2p2-3
+%endif
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.071257 seconds and 4 git commands to generate.