- BR qscintilla from a non-broken package
authorJan Rękorajski <baggins@pld-linux.org>
Sun, 15 Sep 2019 09:20:21 +0000 (11:20 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Sun, 15 Sep 2019 09:20:21 +0000 (11:20 +0200)
openscad.spec

index 5bb2219bb91f018e3ec5fe000c5d3623c16400ef..29201b2ff42c28f0341679f2b656f031fac3344c 100644 (file)
@@ -45,7 +45,7 @@ BuildRequires:        pkgconfig
 BuildRequires: polyclipping-devel >= 6.1.3
 BuildRequires: procps
 BuildRequires: python
-BuildRequires: qscintilla2-qt5-devel
+BuildRequires: qscintilla2-qt5-devel >= 2.11.2
 BuildRequires: qt5-build
 BuildRequires: xorg-xserver-Xvfb
 Requires:      font(liberationmono)
This page took 0.083419 seconds and 4 git commands to generate.