- added nolibs patch - -lresolv is not necessary
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 11 Mar 2003 13:12:19 +0000 (13:12 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    opensc.spec -> 1.4

opensc.spec

index ec2579b000a7f767002a17bea69707c4f2a9b0af..f68973c15dc99a603bd21a330da9730dc2169ce8 100644 (file)
@@ -6,6 +6,7 @@ Release:        1
 License:       LGPL
 Group:         Applications
 Source0:       http://www.opensc.org/files/%{name}-%{version}.tar.gz
+Patch0:                %{name}-nolibs.patch
 URL:           http://www.opensc.org/
 BuildRequires: autoconf >= 2.52
 BuildRequires: automake
@@ -75,6 +76,7 @@ Modu
 
 %prep
 %setup -q
+%patch -p1
 
 %build
 %{__libtoolize}
This page took 0.085513 seconds and 4 git commands to generate.