- add epoch to versioned obsoletes auto/th/ocaml-4.12.0-5
authorJan Rękorajski <baggins@pld-linux.org>
Sun, 28 Mar 2021 11:24:02 +0000 (13:24 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Sun, 28 Mar 2021 11:24:02 +0000 (13:24 +0200)
- rel 5

ocaml.spec

index 2af1d48dbf50fd65e0e107f545097d0c70a9383f..f3dee63edf2a61b955db119ec78fc495f9f4d6a8 100644 (file)
@@ -14,7 +14,7 @@ Summary:      The Objective Caml compiler and programming environment
 Summary(pl.UTF-8):     Kompilator OCamla (Objective Caml) oraz środowisko programistyczne
 Name:          ocaml
 Version:       4.12.0
-Release:       4
+Release:       5
 Epoch:         1
 License:       QPL v1.0 with linking exception (compiler), LGPL v2 with linking exception (library)
 Group:         Development/Languages
@@ -34,11 +34,11 @@ Requires:   %{name}-runtime = %{epoch}:%{version}-%{release}
 Provides:      ocaml-bytes-devel
 Provides:      ocaml-ocamldoc
 Obsoletes:     ocaml-bytes-devel
-Obsoletes:     ocaml-doc-ps < 4.12
-Obsoletes:     ocaml-emacs < 4.12
+Obsoletes:     ocaml-doc-ps < 1:4.12
+Obsoletes:     ocaml-emacs < 1:4.12
 Obsoletes:     ocaml-ocamldoc
-Obsoletes:     ocaml-x11graphics < 4.12
-Obsoletes:     ocaml-x11graphics-devel < 4.12
+Obsoletes:     ocaml-x11graphics < 1:4.12
+Obsoletes:     ocaml-x11graphics-devel < 1:4.12
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                specflags       -fno-strict-aliasing
This page took 0.079809 seconds and 4 git commands to generate.