]> git.pld-linux.org Git - packages/ocaml.git/commitdiff
- added as_needed.patch
authorSzymon Siwek <sls@pld-linux.org>
Thu, 23 Nov 2006 05:17:53 +0000 (05:17 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- rel. up to 2

Changed files:
    ocaml.spec -> 1.108

ocaml.spec

index 36a9e7dbdbc2bcf659c7abcfd1a9a3a81eb31456..dc6c2fca33d3bd677fc6c8dc9dfaf9ac90db4311 100644 (file)
@@ -15,7 +15,7 @@ Summary:      The Objective Caml compiler and programming environment
 Summary(pl):   Kompilator OCamla (Objective Caml) oraz ┬Ârodowisko programistyczne
 Name:          ocaml
 Version:       3.09.2
-Release:       1
+Release:       2
 Epoch:         1
 License:       distributable
 Vendor:                Group of implementors <caml-light@inria.fr>
@@ -47,6 +47,7 @@ Patch2:               %{name}-objinfo.patch
 #Patch3:               %{name}-unused-var-warning.patch
 Patch4:                %{name}-tk85support.patch
 Patch5:                %{name}-CFLAGS.patch
+Patch6:                %{name}-as_needed.patch
 URL:           http://caml.inria.fr/
 %{?with_db3:BuildRequires:     db3-devel}
 %{!?with_db3:BuildRequires:    db-devel >= 4.1}
@@ -330,6 +331,7 @@ cp %{SOURCE6} docs/camlp4-tutorial.ps.gz
 #%patch3 -p1
 %patch4 -p1
 %patch5 -p1
+%patch6 -p1
 
 %build 
 cp -f /usr/share/automake/config.sub config/gnu
This page took 0.049639 seconds and 4 git commands to generate.