]> git.pld-linux.org Git - packages/ocaml.git/commit - ocaml-as_needed.patch
- updated to 4.02.1 (ocaml 3.x left on ocaml-3 branch)
authorJakub Bogusz <qboosh@pld-linux.org>
Fri, 7 Nov 2014 20:58:06 +0000 (21:58 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Fri, 7 Nov 2014 20:58:06 +0000 (21:58 +0100)
commite091ab7c85bb4535c9907b06e3f27781b59e70f9
treead6da3657dde1cf3521c06eb8ac2e3bc6030369b
parent0328da41277bad87a77a27460278b8d4b470d209
- updated to 4.02.1 (ocaml 3.x left on ocaml-3 branch)
- updated CFLAGS,as_needed patches
- removed outdated db3,gas,tcl86 patches
- DBM module, labltk and camlp4 removed upstream; now they can be found in
  ocaml-dbm, ocaml-labltk, ocaml-camlp4 specs respectively
ocaml-CFLAGS.patch
ocaml-as_needed.patch
ocaml-db3.patch [deleted file]
ocaml-gas.patch [deleted file]
ocaml-tcl86.patch [deleted file]
ocaml.spec
This page took 0.092328 seconds and 4 git commands to generate.