]> git.pld-linux.org Git - packages/ocaml-fuse.git/commitdiff
- fill in devel package reqs auto/th/ocaml-fuse-2.7-2
authorJan Rękorajski <baggins@pld-linux.org>
Thu, 21 Aug 2014 05:31:27 +0000 (07:31 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Thu, 21 Aug 2014 05:31:27 +0000 (07:31 +0200)
- rel 2

ocaml-fuse.spec

index f7c001014e208714062b576ef06ae5d9d2f33da2..0ab84d03fa0fbd921570fed45960b1f264f2a84b 100644 (file)
@@ -7,7 +7,7 @@ Summary:        %{modname} binding for OCaml
 Summary(pl.UTF-8):     Wiązania %{modname} dla OCamla
 Name:          ocaml-fuse
 Version:       2.7
-Release:       1
+Release:       2
 License:       GPL v2
 Group:         Libraries
 Source0:       http://downloads.sourceforge.net/ocamlfuse/ocamlfuse-%{version}-1.tar.gz
@@ -46,6 +46,8 @@ Summary(pl.UTF-8):    Wiązania ocamlfuse dla OCamla - cześć programistyczna
 Group:         Development/Libraries
 Requires:      %{name} = %{version}-%{release}
 %requires_eq   ocaml
+Requires:      libfuse-devel
+Requires:      ocaml-idl-devel >= 1.0.5
 
 %description devel
 This package contains files needed to develop OCaml programs using
This page took 0.111511 seconds and 4 git commands to generate.