]> git.pld-linux.org Git - packages/nautilus-ideviceinfo.git/commitdiff
- BR: gettext-devel, pkgconfig
authorsparky <sparky@pld-linux.org>
Wed, 2 Feb 2011 02:22:22 +0000 (02:22 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    nautilus-ideviceinfo.spec -> 1.6

nautilus-ideviceinfo.spec

index 37a6f2974bbe47d5fcf7e7866bb768cfa91aedcd..08daaa05e8011023b03e394d480bd8e4e8958eab 100644 (file)
@@ -7,6 +7,7 @@ Group:          X11/Applications
 URL:           http://git.gnome.org/browse/nautilus-ideviceinfo
 Source0:       http://www.libimobiledevice.org/downloads/%{name}-%{version}.tar.bz2
 # Source0-md5: cf31bc0ffec70b33c87483f379bbdcf5
+BuildRequires: gettext-devel
 BuildRequires: glib2-devel >= 1:2.14.1
 BuildRequires: gnome-desktop-devel
 BuildRequires: gtk+2 > 1:2.16
@@ -17,6 +18,7 @@ BuildRequires:        libplist-devel >= 0.15
 BuildRequires: libxml2-devel >= 2.6.30
 BuildRequires: mobile-broadband-provider-info-devel >= 20100510-2
 BuildRequires: nautilus-devel >= 2.21.2
+BuildRequires: pkgconfig
 Requires:      libgpod >= 0.7.90
 Requires:      mobile-broadband-provider-info
 Requires:      nautilus >= 2.21.2
This page took 0.05696 seconds and 4 git commands to generate.