nagios-nrpe 2.15-5 adds trigger to ensure include_dir nrpe.d is present master AC-branch auto/ac/nagios-plugin-check_poldek-0.8-4 auto/th/nagios-plugin-check_poldek-0.8-4
authorElan Ruusamäe <glen@delfi.ee>
Fri, 29 May 2015 08:58:32 +0000 (11:58 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Fri, 29 May 2015 08:58:32 +0000 (11:58 +0300)
nagios-plugin-check_poldek.spec

index b6f19456cff41da1ae4bfd346e0060205acacce9..84d786f48c9448111f9f54a6cbebe24d26ba0afd 100644 (file)
@@ -3,7 +3,7 @@ Summary:        Nagios plugin to check updates of poldek based systems
 Summary(pl.UTF-8):     Wtyczka Nagiosa sprawdzająca aktualizacje systemów używających poldka
 Name:          nagios-plugin-%{plugin}
 Version:       0.8
-Release:       3
+Release:       4
 License:       MIT
 Group:         Networking
 Source0:       http://github.com/pawelz/nagios-check_poldek/tarball/v%{version}/%{plugin}-%{version}.tgz
@@ -19,6 +19,7 @@ Requires:     nagios-common
 Requires:      poldek >= 0.30-1.rc3
 Requires:      python-modules
 Requires:      sed >= 4.0
+Conflicts:     nagios-nrpe < 2.15-5
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.150444 seconds and 4 git commands to generate.