update required versions of nspr/nss/sqlite3
authorJan Palus <atler@pld-linux.org>
Thu, 10 May 2018 20:40:18 +0000 (22:40 +0200)
committerJan Palus <atler@pld-linux.org>
Thu, 10 May 2018 20:40:18 +0000 (22:40 +0200)
mozilla-firefox-bin.spec

index 75162f5..13a9f4f 100644 (file)
@@ -30,9 +30,9 @@ Requires:     cpuinfo(sse2)
 %{?with_system_ffmpeg:Requires:        ffmpeg-libs >= 3.4}
 %{?with_system_gtk:Requires:   gtk+3 >= 3.22}
 Requires:      myspell-common
-Requires:      nspr >= 1:4.18
-Requires:      nss >= 1:3.35
-%{?with_system_sqlite:Requires:        sqlite3 >= 3.21.0}
+Requires:      nspr >= 1:4.19
+Requires:      nss >= 1:3.36.1
+%{?with_system_sqlite:Requires:        sqlite3 >= 3.22.0}
 Suggests:      pulseaudio
 Provides:      wwwbrowser
 Obsoletes:     mozilla-firebird
This page took 2.086446 seconds and 4 git commands to generate.