]> git.pld-linux.org Git - packages/lighttpd.git/commitdiff
- rel 2; use branch diff until .41 is released
authorArkadiusz Miśkiewicz <arekm@maven.pl>
Sat, 30 Jul 2016 07:57:26 +0000 (09:57 +0200)
committerArkadiusz Miśkiewicz <arekm@maven.pl>
Sat, 30 Jul 2016 07:57:26 +0000 (09:57 +0200)
branch.sh
lighttpd.spec

index ebc608e0e3ffcc14130bbc051327b63e8f0005b1..6cbafbcd5a33fd6e11fe01a37357fbb6b59b7b39 100755 (executable)
--- a/branch.sh
+++ b/branch.sh
@@ -38,7 +38,7 @@ fi
 
 cd $repo
        git fetch
-       git diff $tag..$branch | filter > ../$out.tmp
+       git log -p --reverse $tag..$branch | filter > ../$out.tmp
 cd ..
 
 if cmp -s $out{,.tmp}; then
index e374b62eb35c40d95544d7aa7ef71f82317aab37..b362cceb1f875907a242c8544aded7ef41aae02e 100644 (file)
@@ -31,7 +31,7 @@ Summary:      Fast and light HTTP server
 Summary(pl.UTF-8):     Szybki i lekki serwer HTTP
 Name:          lighttpd
 Version:       1.4.40
-Release:       1.1
+Release:       2
 License:       BSD
 Group:         Networking/Daemons/HTTP
 Source0:       http://download.lighttpd.net/lighttpd/releases-1.4.x/%{name}-%{version}.tar.xz
@@ -96,7 +96,7 @@ Source136:    %{name}-mod_h264_streaming.conf
 Source137:     %{name}-mod_cgi_php.conf
 Source138:     %{name}-mod_compress.tmpwatch
 # use branch.sh script to create branch.diff
-#Patch100:     %{name}-branch.diff
+Patch100:      %{name}-branch.diff
 ## Patch100-md5:       cdcde8cb4632a42c5ae21d73aae9d34b
 Patch0:                %{name}-use_bin_sh.patch
 Patch1:                %{name}-mod_evasive-status_code.patch
@@ -836,7 +836,7 @@ Plik monitrc do monitorowania serwera www lighttpd.
 
 %prep
 %setup -q
-#%patch100 -p0
+%patch100 -p1
 %patch0 -p1
 #%patch1 -p1 UPDATE (and submit upstream!) if you need this
 %{?with_h264_streaming:%patch2 -p1}
This page took 0.104235 seconds and 4 git commands to generate.