]> git.pld-linux.org Git - packages/lighttpd.git/commitdiff
- remove revno-s for smaller diffs
authorElan Ruusamäe <glen@pld-linux.org>
Mon, 21 Sep 2009 13:23:45 +0000 (13:23 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    branch.sh -> 1.13
    lighttpd-branch.diff -> 1.58

branch.sh
lighttpd-branch.diff

index a0153209d130b11b3503aab6bfc8779e707d7325..50fd80754a01e6d90acb1aa26af61e7e6346983e 100644 (file)
--- a/branch.sh
+++ b/branch.sh
@@ -13,3 +13,6 @@ echo "Excluding files which change version or were not in dist tarball"
 filterdiff -x tests/mod-extforward.conf -x ChangeLog -x .cvsignore -x src/.cvsignore -x tests/.cvsignore -x doc/.cvsignore -x 'configure.in' -x 'SConstruct' -x 'CMakeLists.txt' -x 'src/CMakeLists.txt' -x 'src/config.h.cmake' -x 'src/mod_uploadprogress.c' lighttpd-branch.diff.tmp > lighttpd-branch.diff.tmp2
 mv -f lighttpd-branch.diff.tmp2 lighttpd-branch.diff
 rm -f lighttpd-branch.diff.tmp
+
+# remove revno's for smaller diffs
+sed -i -e 's,^\([-+]\{3\} .*\)\t(revision [0-9]\+)$,\1,' lighttpd-branch.diff
index 2e3eca73141498e34b2b4dc2679088b2b059fe33..cc9052811cc225b9c71c8fb183cacdf2b8b0a717 100644 (file)
@@ -6,8 +6,8 @@ Index: src/.cvsignore
 ===================================================================
 Index: src/configfile-glue.c
 ===================================================================
---- src/configfile-glue.c      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/configfile-glue.c      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/configfile-glue.c      (.../tags/lighttpd-1.4.23)
++++ src/configfile-glue.c      (.../branches/lighttpd-1.4.x)
 @@ -103,7 +103,6 @@
                                        if (e != ds->value->ptr && !*e && l >=0 && l <= 65535) {
                                                *((unsigned short *)(cv[i].destination)) = l;
@@ -60,8 +60,8 @@ Index: src/configfile-glue.c
                                data_string *ds = (data_string *)du;
 Index: src/mod_cgi.c
 ===================================================================
---- src/mod_cgi.c      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_cgi.c      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_cgi.c      (.../tags/lighttpd-1.4.23)
++++ src/mod_cgi.c      (.../branches/lighttpd-1.4.x)
 @@ -56,6 +56,7 @@
  
  typedef struct {
@@ -139,8 +139,8 @@ Index: src/mod_cgi.c
  
 Index: src/network_write.c
 ===================================================================
---- src/network_write.c        (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/network_write.c        (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/network_write.c        (.../tags/lighttpd-1.4.23)
++++ src/network_write.c        (.../branches/lighttpd-1.4.x)
 @@ -46,15 +46,27 @@
                        toSend = c->mem->used - 1 - c->offset;
  #ifdef __WIN32
@@ -251,8 +251,8 @@ Index: src/network_write.c
  
 Index: src/mod_secure_download.c
 ===================================================================
---- src/mod_secure_download.c  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_secure_download.c  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_secure_download.c  (.../tags/lighttpd-1.4.23)
++++ src/mod_secure_download.c  (.../branches/lighttpd-1.4.x)
 @@ -37,7 +37,7 @@
        buffer *secret;
        buffer *uri_prefix;
@@ -284,8 +284,8 @@ Index: src/mod_secure_download.c
  
 Index: src/base.h
 ===================================================================
---- src/base.h (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/base.h (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/base.h (.../tags/lighttpd-1.4.23)
++++ src/base.h (.../branches/lighttpd-1.4.x)
 @@ -84,6 +84,7 @@
  typedef enum { T_CONFIG_UNSET,
                T_CONFIG_STRING,
@@ -331,8 +331,8 @@ Index: src/base.h
        fdevents *ev, *ev_ins;
 Index: src/mod_rewrite.c
 ===================================================================
---- src/mod_rewrite.c  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_rewrite.c  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_rewrite.c  (.../tags/lighttpd-1.4.23)
++++ src/mod_rewrite.c  (.../branches/lighttpd-1.4.x)
 @@ -176,7 +176,7 @@
        data_unset *du;
  
@@ -373,8 +373,8 @@ Index: src/mod_rewrite.c
                                                buffer_append_string_len(con->request.uri, pattern+k, pattern[k] == pattern[k+1] ? 1 : 2);
 Index: src/connections.c
 ===================================================================
---- src/connections.c  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/connections.c  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/connections.c  (.../tags/lighttpd-1.4.23)
++++ src/connections.c  (.../branches/lighttpd-1.4.x)
 @@ -782,13 +782,13 @@
        CLEAN(request.pathinfo);
        CLEAN(request.request);
@@ -416,8 +416,8 @@ Index: src/connections.c
                                break;
 Index: src/network.c
 ===================================================================
---- src/network.c      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/network.c      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/network.c      (.../tags/lighttpd-1.4.23)
++++ src/network.c      (.../branches/lighttpd-1.4.x)
 @@ -90,6 +90,7 @@
  
        srv_socket = calloc(1, sizeof(*srv_socket));
@@ -693,8 +693,8 @@ Index: src/network.c
                for (j = 0; j < srv->srv_sockets.used; j++) {
 Index: src/configfile.c
 ===================================================================
---- src/configfile.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/configfile.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/configfile.c   (.../tags/lighttpd-1.4.23)
++++ src/configfile.c   (.../branches/lighttpd-1.4.x)
 @@ -42,12 +42,12 @@
  
                { "server.event-handler",        NULL, T_CONFIG_STRING, T_CONFIG_SCOPE_SERVER },      /* 10 */
@@ -767,8 +767,8 @@ Index: src/configfile.c
  #endif
 Index: src/mod_evhost.c
 ===================================================================
---- src/mod_evhost.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_evhost.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_evhost.c   (.../tags/lighttpd-1.4.23)
++++ src/mod_evhost.c   (.../branches/lighttpd-1.4.x)
 @@ -213,7 +213,7 @@
                if (colon != ptr) {
                        ds = data_string_init();
@@ -793,8 +793,8 @@ Index: src/mod_evhost.c
                                if (ds->value->used) {
 Index: src/splaytree.c
 ===================================================================
---- src/splaytree.c    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/splaytree.c    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/splaytree.c    (.../tags/lighttpd-1.4.23)
++++ src/splaytree.c    (.../branches/lighttpd-1.4.x)
 @@ -61,12 +61,11 @@
   * size fields are maintained */
  splay_tree * splaytree_splay (splay_tree *t, int i) {
@@ -811,8 +811,8 @@ Index: src/splaytree.c
      for (;;) {
 Index: src/lemon.c
 ===================================================================
---- src/lemon.c        (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/lemon.c        (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/lemon.c        (.../tags/lighttpd-1.4.23)
++++ src/lemon.c        (.../branches/lighttpd-1.4.x)
 @@ -39,6 +39,12 @@
  #   endif
  #endif
@@ -897,8 +897,8 @@ Index: src/lemon.c
    int maxdtlength;          /* Maximum length of any ".datatype" field. */
 Index: src/mod_scgi.c
 ===================================================================
---- src/mod_scgi.c     (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_scgi.c     (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_scgi.c     (.../tags/lighttpd-1.4.23)
++++ src/mod_scgi.c     (.../branches/lighttpd-1.4.x)
 @@ -331,8 +331,21 @@
  
  int scgi_proclist_sort_down(server *srv, scgi_extension_host *host, scgi_proc *proc);
@@ -1058,8 +1058,8 @@ Index: src/mod_scgi.c
  
 Index: src/mod_mysql_vhost.c
 ===================================================================
---- src/mod_mysql_vhost.c      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_mysql_vhost.c      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_mysql_vhost.c      (.../tags/lighttpd-1.4.23)
++++ src/mod_mysql_vhost.c      (.../branches/lighttpd-1.4.x)
 @@ -259,8 +259,14 @@
  
  #define FOO(x) (s->x->used ? s->x->ptr : NULL)
@@ -1139,8 +1139,8 @@ Index: src/mod_mysql_vhost.c
  }
 Index: src/request.c
 ===================================================================
---- src/request.c      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/request.c      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/request.c      (.../tags/lighttpd-1.4.23)
++++ src/request.c      (.../branches/lighttpd-1.4.x)
 @@ -111,7 +111,7 @@
  
                                        /* check the first character at right of the dot */
@@ -1171,8 +1171,8 @@ Index: src/request.c
                                                        con->request.request);
 Index: src/network_backends.h
 ===================================================================
---- src/network_backends.h     (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/network_backends.h     (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/network_backends.h     (.../tags/lighttpd-1.4.23)
++++ src/network_backends.h     (.../branches/lighttpd-1.4.x)
 @@ -45,6 +45,11 @@
  
  #include "base.h"
@@ -1187,8 +1187,8 @@ Index: src/network_backends.h
  int network_write_chunkqueue_writev(server *srv, connection *con, int fd, chunkqueue *cq);
 Index: src/mod_rrdtool.c
 ===================================================================
---- src/mod_rrdtool.c  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_rrdtool.c  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_rrdtool.c  (.../tags/lighttpd-1.4.23)
++++ src/mod_rrdtool.c  (.../branches/lighttpd-1.4.x)
 @@ -139,10 +139,8 @@
  
                args[i++] = p->conf.path_rrdtool_bin->ptr;
@@ -1212,8 +1212,8 @@ Index: src/mod_rrdtool.c
  
 Index: src/stat_cache.c
 ===================================================================
---- src/stat_cache.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/stat_cache.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/stat_cache.c   (.../tags/lighttpd-1.4.23)
++++ src/stat_cache.c   (.../branches/lighttpd-1.4.x)
 @@ -503,12 +503,10 @@
        }
  
@@ -1232,8 +1232,8 @@ Index: src/stat_cache.c
  
 Index: src/mod_proxy.c
 ===================================================================
---- src/mod_proxy.c    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_proxy.c    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_proxy.c    (.../tags/lighttpd-1.4.23)
++++ src/mod_proxy.c    (.../branches/lighttpd-1.4.x)
 @@ -756,12 +756,15 @@
  
        switch(hctx->state) {
@@ -1323,8 +1323,8 @@ Index: src/mod_proxy.c
  
 Index: src/Makefile.am
 ===================================================================
---- src/Makefile.am    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/Makefile.am    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/Makefile.am    (.../tags/lighttpd-1.4.23)
++++ src/Makefile.am    (.../branches/lighttpd-1.4.x)
 @@ -13,14 +13,14 @@
  versionstamp:
        @test -f versionstamp.h || touch versionstamp.h; \
@@ -1345,8 +1345,8 @@ Index: src/Makefile.am
                echo "#define REPO_VERSION \"-devel-$$REVISION\"" > versionstamp.h.tmp; \
 Index: src/mod_expire.c
 ===================================================================
---- src/mod_expire.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_expire.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_expire.c   (.../tags/lighttpd-1.4.23)
++++ src/mod_expire.c   (.../branches/lighttpd-1.4.x)
 @@ -342,7 +342,7 @@
                        buffer_copy_string_len(p->expire_tstmp, CONST_STR_LEN("max-age="));
                        buffer_append_long(p->expire_tstmp, expires - srv->cur_ts); /* as expires >= srv->cur_ts the difference is >= 0 */
@@ -1358,8 +1358,8 @@ Index: src/mod_expire.c
                }
 Index: src/http_auth.c
 ===================================================================
---- src/http_auth.c    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/http_auth.c    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/http_auth.c    (.../tags/lighttpd-1.4.23)
++++ src/http_auth.c    (.../branches/lighttpd-1.4.x)
 @@ -918,15 +918,15 @@
        char a1[256];
        char a2[256];
@@ -1403,8 +1403,8 @@ Index: src/http_auth.c
                log_error_write(srv, __FILE__, __LINE__, "s",
 Index: src/mod_redirect.c
 ===================================================================
---- src/mod_redirect.c (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_redirect.c (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_redirect.c (.../tags/lighttpd-1.4.23)
++++ src/mod_redirect.c (.../branches/lighttpd-1.4.x)
 @@ -203,7 +203,7 @@
                        }
                } else {
@@ -1436,8 +1436,8 @@ Index: src/mod_redirect.c
                                                buffer_append_string_len(p->location, pattern+k, pattern[k] == pattern[k+1] ? 1 : 2);
 Index: src/mod_webdav.c
 ===================================================================
---- src/mod_webdav.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_webdav.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_webdav.c   (.../tags/lighttpd-1.4.23)
++++ src/mod_webdav.c   (.../branches/lighttpd-1.4.x)
 @@ -1096,6 +1096,7 @@
  }
  #endif
@@ -1457,8 +1457,8 @@ Index: src/mod_webdav.c
   *
 Index: src/configparser.y
 ===================================================================
---- src/configparser.y (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/configparser.y (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/configparser.y (.../tags/lighttpd-1.4.23)
++++ src/configparser.y (.../branches/lighttpd-1.4.x)
 @@ -72,7 +72,7 @@
        op1->free(op1);
        return (data_unset *)ds;
@@ -1502,8 +1502,8 @@ Index: src/configparser.y
        }
 Index: src/mod_status.c
 ===================================================================
---- src/mod_status.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_status.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_status.c   (.../tags/lighttpd-1.4.23)
++++ src/mod_status.c   (.../branches/lighttpd-1.4.x)
 @@ -438,7 +438,7 @@
  
        buffer_append_string_len(b, CONST_STR_LEN(
@@ -1557,8 +1557,8 @@ Index: src/mod_status.c
                /* we have nothing to send */
 Index: src/mod_ssi.c
 ===================================================================
---- src/mod_ssi.c      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_ssi.c      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_ssi.c      (.../tags/lighttpd-1.4.23)
++++ src/mod_ssi.c      (.../branches/lighttpd-1.4.x)
 @@ -362,7 +362,8 @@
        switch(ssicmd) {
        case SSI_ECHO: {
@@ -1603,8 +1603,8 @@ Index: src/mod_ssi.c
                                                "ssi: unknow attribute for ",
 Index: src/mod_auth.c
 ===================================================================
---- src/mod_auth.c     (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_auth.c     (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_auth.c     (.../tags/lighttpd-1.4.23)
++++ src/mod_auth.c     (.../branches/lighttpd-1.4.x)
 @@ -468,7 +468,7 @@
  
                        if (method == NULL) {
@@ -1625,8 +1625,8 @@ Index: src/mod_auth.c
                        }
 Index: src/mod_cml_lua.c
 ===================================================================
---- src/mod_cml_lua.c  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_cml_lua.c  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_cml_lua.c  (.../tags/lighttpd-1.4.23)
++++ src/mod_cml_lua.c  (.../branches/lighttpd-1.4.x)
 @@ -2,6 +2,7 @@
  #include <stdio.h>
  #include <errno.h>
@@ -1637,8 +1637,8 @@ Index: src/mod_cml_lua.c
  #include "mod_cml_funcs.h"
 Index: src/http-header-glue.c
 ===================================================================
---- src/http-header-glue.c     (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/http-header-glue.c     (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/http-header-glue.c     (.../tags/lighttpd-1.4.23)
++++ src/http-header-glue.c     (.../branches/lighttpd-1.4.x)
 @@ -259,7 +259,7 @@
                                        }
  
@@ -1698,8 +1698,8 @@ Index: src/http-header-glue.c
                        if (t_file > t_header) return HANDLER_GO_ON;
 Index: src/mod_setenv.c
 ===================================================================
---- src/mod_setenv.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_setenv.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_setenv.c   (.../tags/lighttpd-1.4.23)
++++ src/mod_setenv.c   (.../branches/lighttpd-1.4.x)
 @@ -215,7 +215,7 @@
        return HANDLER_GO_ON;
  }
@@ -1720,8 +1720,8 @@ Index: src/mod_setenv.c
  
 Index: src/mod_fastcgi.c
 ===================================================================
---- src/mod_fastcgi.c  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_fastcgi.c  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_fastcgi.c  (.../tags/lighttpd-1.4.23)
++++ src/mod_fastcgi.c  (.../branches/lighttpd-1.4.x)
 @@ -122,24 +122,11 @@
         *
         */
@@ -2218,8 +2218,8 @@ Index: src/mod_fastcgi.c
  
 Index: src/fdevent_poll.c
 ===================================================================
---- src/fdevent_poll.c (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/fdevent_poll.c (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/fdevent_poll.c (.../tags/lighttpd-1.4.23)
++++ src/fdevent_poll.c (.../branches/lighttpd-1.4.x)
 @@ -132,7 +132,7 @@
        if (poll_r & POLLNVAL) r |= FDEVENT_NVAL;
        if (poll_r & POLLPRI) r |= FDEVENT_PRI;
@@ -2231,8 +2231,8 @@ Index: src/fdevent_poll.c
  static int fdevent_poll_event_get_fd(fdevents *ev, size_t ndx) {
 Index: src/fdevent_select.c
 ===================================================================
---- src/fdevent_select.c       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/fdevent_select.c       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/fdevent_select.c       (.../tags/lighttpd-1.4.23)
++++ src/fdevent_select.c       (.../branches/lighttpd-1.4.x)
 @@ -38,7 +38,7 @@
        UNUSED(fde_ndx);
  
@@ -2246,8 +2246,8 @@ Index: src/CMakeLists.txt
 ===================================================================
 Index: src/server.c
 ===================================================================
---- src/server.c       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/server.c       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/server.c       (.../tags/lighttpd-1.4.23)
++++ src/server.c       (.../branches/lighttpd-1.4.x)
 @@ -187,6 +187,7 @@
        CLEAN(cond_check_buf);
  
@@ -2331,8 +2331,8 @@ Index: src/server.c
                                                "if event-handler is 'select'. Use 'poll' or something else or reduce server.max-fds.");
 Index: src/mod_dirlisting.c
 ===================================================================
---- src/mod_dirlisting.c       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_dirlisting.c       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_dirlisting.c       (.../tags/lighttpd-1.4.23)
++++ src/mod_dirlisting.c       (.../branches/lighttpd-1.4.x)
 @@ -198,7 +198,7 @@
        data_unset *du;
  
@@ -2344,8 +2344,8 @@ Index: src/mod_dirlisting.c
                if (du->type != TYPE_ARRAY) {
 Index: src/mod_magnet.c
 ===================================================================
---- src/mod_magnet.c   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/mod_magnet.c   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/mod_magnet.c   (.../tags/lighttpd-1.4.23)
++++ src/mod_magnet.c   (.../branches/lighttpd-1.4.x)
 @@ -283,17 +283,11 @@
  }
  
@@ -2366,8 +2366,8 @@ Index: src/mod_magnet.c
        con = lua_touserdata(L, -1);
 Index: src/log.c
 ===================================================================
---- src/log.c  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/log.c  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/log.c  (.../tags/lighttpd-1.4.23)
++++ src/log.c  (.../branches/lighttpd-1.4.x)
 @@ -62,7 +62,6 @@
                /* create write pipe and spawn process */
  
@@ -2499,8 +2499,8 @@ Index: src/log.c
                break;
 Index: src/proc_open.c
 ===================================================================
---- src/proc_open.c    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ src/proc_open.c    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- src/proc_open.c    (.../tags/lighttpd-1.4.23)
++++ src/proc_open.c    (.../branches/lighttpd-1.4.x)
 @@ -309,6 +309,14 @@
  
        if (err) {
@@ -2520,8 +2520,8 @@ Index: tests/.cvsignore
 ===================================================================
 Index: tests/bug-12.conf
 ===================================================================
---- tests/bug-12.conf  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/bug-12.conf  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/bug-12.conf  (.../tags/lighttpd-1.4.23)
++++ tests/bug-12.conf  (.../branches/lighttpd-1.4.x)
 @@ -8,6 +8,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2532,8 +2532,8 @@ Index: tests/bug-12.conf
  
 Index: tests/fastcgi-10.conf
 ===================================================================
---- tests/fastcgi-10.conf      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/fastcgi-10.conf      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/fastcgi-10.conf      (.../tags/lighttpd-1.4.23)
++++ tests/fastcgi-10.conf      (.../branches/lighttpd-1.4.x)
 @@ -6,6 +6,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2544,8 +2544,8 @@ Index: tests/fastcgi-10.conf
  
 Index: tests/bug-06.conf
 ===================================================================
---- tests/bug-06.conf  (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/bug-06.conf  (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/bug-06.conf  (.../tags/lighttpd-1.4.23)
++++ tests/bug-06.conf  (.../branches/lighttpd-1.4.x)
 @@ -8,6 +8,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2558,8 +2558,8 @@ Index: tests/mod-extforward.conf
 ===================================================================
 Index: tests/var-include.conf
 ===================================================================
---- tests/var-include.conf     (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/var-include.conf     (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/var-include.conf     (.../tags/lighttpd-1.4.23)
++++ tests/var-include.conf     (.../branches/lighttpd-1.4.x)
 @@ -10,6 +10,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2570,8 +2570,8 @@ Index: tests/var-include.conf
  
 Index: tests/404-handler.conf
 ===================================================================
---- tests/404-handler.conf     (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/404-handler.conf     (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/404-handler.conf     (.../tags/lighttpd-1.4.23)
++++ tests/404-handler.conf     (.../branches/lighttpd-1.4.x)
 @@ -10,6 +10,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2582,8 +2582,8 @@ Index: tests/404-handler.conf
  
 Index: tests/lowercase.conf
 ===================================================================
---- tests/lowercase.conf       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/lowercase.conf       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/lowercase.conf       (.../tags/lighttpd-1.4.23)
++++ tests/lowercase.conf       (.../branches/lighttpd-1.4.x)
 @@ -6,6 +6,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2594,8 +2594,8 @@ Index: tests/lowercase.conf
  
 Index: tests/condition.conf
 ===================================================================
---- tests/condition.conf       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/condition.conf       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/condition.conf       (.../tags/lighttpd-1.4.23)
++++ tests/condition.conf       (.../branches/lighttpd-1.4.x)
 @@ -10,6 +10,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2606,8 +2606,8 @@ Index: tests/condition.conf
  
 Index: tests/fastcgi-13.conf
 ===================================================================
---- tests/fastcgi-13.conf      (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/fastcgi-13.conf      (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/fastcgi-13.conf      (.../tags/lighttpd-1.4.23)
++++ tests/fastcgi-13.conf      (.../branches/lighttpd-1.4.x)
 @@ -10,6 +10,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2618,8 +2618,8 @@ Index: tests/fastcgi-13.conf
  
 Index: tests/mod-compress.conf
 ===================================================================
---- tests/mod-compress.conf    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/mod-compress.conf    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/mod-compress.conf    (.../tags/lighttpd-1.4.23)
++++ tests/mod-compress.conf    (.../branches/lighttpd-1.4.x)
 @@ -11,6 +11,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2630,8 +2630,8 @@ Index: tests/mod-compress.conf
  server.modules = (
 Index: tests/lighttpd.conf
 ===================================================================
---- tests/lighttpd.conf        (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/lighttpd.conf        (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/lighttpd.conf        (.../tags/lighttpd-1.4.23)
++++ tests/lighttpd.conf        (.../branches/lighttpd-1.4.x)
 @@ -13,6 +13,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2642,8 +2642,8 @@ Index: tests/lighttpd.conf
  
 Index: tests/fastcgi-responder.conf
 ===================================================================
---- tests/fastcgi-responder.conf       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/fastcgi-responder.conf       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/fastcgi-responder.conf       (.../tags/lighttpd-1.4.23)
++++ tests/fastcgi-responder.conf       (.../branches/lighttpd-1.4.x)
 @@ -15,6 +15,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2654,8 +2654,8 @@ Index: tests/fastcgi-responder.conf
  
 Index: tests/fastcgi-auth.conf
 ===================================================================
---- tests/fastcgi-auth.conf    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/fastcgi-auth.conf    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/fastcgi-auth.conf    (.../tags/lighttpd-1.4.23)
++++ tests/fastcgi-auth.conf    (.../branches/lighttpd-1.4.x)
 @@ -12,6 +12,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2666,8 +2666,8 @@ Index: tests/fastcgi-auth.conf
  
 Index: tests/proxy.conf
 ===================================================================
---- tests/proxy.conf   (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/proxy.conf   (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/proxy.conf   (.../tags/lighttpd-1.4.23)
++++ tests/proxy.conf   (.../branches/lighttpd-1.4.x)
 @@ -6,6 +6,7 @@
  ## bind to localhost (default: all interfaces)
  server.bind                = "localhost"
@@ -2678,8 +2678,8 @@ Index: tests/proxy.conf
  
 Index: tests/LightyTest.pm
 ===================================================================
---- tests/LightyTest.pm        (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ tests/LightyTest.pm        (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- tests/LightyTest.pm        (.../tags/lighttpd-1.4.23)
++++ tests/LightyTest.pm        (.../branches/lighttpd-1.4.x)
 @@ -87,14 +87,21 @@
        my $self = shift;
        my $port = shift;
@@ -2704,8 +2704,8 @@ Index: tests/LightyTest.pm
        return 0;
 Index: configure.ac
 ===================================================================
---- configure.ac       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ configure.ac       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- configure.ac       (.../tags/lighttpd-1.4.23)
++++ configure.ac       (.../branches/lighttpd-1.4.x)
 @@ -1,9 +1,10 @@
  #                                               -*- Autoconf -*-
  # Process this file with autoconf to produce a configure script.
@@ -2746,8 +2746,8 @@ Index: doc/.cvsignore
 ===================================================================
 Index: doc/fastcgi.txt
 ===================================================================
---- doc/fastcgi.txt    (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ doc/fastcgi.txt    (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- doc/fastcgi.txt    (.../tags/lighttpd-1.4.23)
++++ doc/fastcgi.txt    (.../branches/lighttpd-1.4.x)
 @@ -95,23 +95,22 @@
        (
          ( "host" => <string> ,
@@ -2899,8 +2899,8 @@ Index: SConstruct
 ===================================================================
 Index: Makefile.am
 ===================================================================
---- Makefile.am        (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ Makefile.am        (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- Makefile.am        (.../tags/lighttpd-1.4.23)
++++ Makefile.am        (.../branches/lighttpd-1.4.x)
 @@ -2,4 +2,6 @@
  
  EXTRA_DIST=autogen.sh SConstruct
@@ -2910,8 +2910,8 @@ Index: Makefile.am
  distcleancheck_listfiles = find -type f -exec sh -c 'test -f $(srcdir)/{} || echo {}' ';'
 Index: autogen.sh
 ===================================================================
---- autogen.sh (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ autogen.sh (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- autogen.sh (.../tags/lighttpd-1.4.23)
++++ autogen.sh (.../branches/lighttpd-1.4.x)
 @@ -1,27 +1,92 @@
  #!/bin/sh
  # Run this to generate all the initial makefiles, etc.
@@ -3019,8 +3019,8 @@ Index: autogen.sh
 +fi
 Index: NEWS
 ===================================================================
---- NEWS       (.../tags/lighttpd-1.4.23)      (revision 2620)
-+++ NEWS       (.../branches/lighttpd-1.4.x)   (revision 2620)
+--- NEWS       (.../tags/lighttpd-1.4.23)
++++ NEWS       (.../branches/lighttpd-1.4.x)
 @@ -3,7 +3,41 @@
  NEWS
  ====
This page took 0.177053 seconds and 4 git commands to generate.