- obsoletes added to make ankry less zzedzacy czlowiek
[packages/libspf2.git] / libspf2-link.patch
1 diff -urN libspf2-1.0.4.org/configure.ac libspf2-1.0.4/configure.ac
2 --- libspf2-1.0.4.org/configure.ac      2004-07-28 22:42:48.515708512 +0200
3 +++ libspf2-1.0.4/configure.ac  2004-07-28 22:56:08.559083432 +0200
4 @@ -94,14 +94,14 @@
5                  [AC_CHECK_LIB([resolv],
6                          [res_query],
7                          [LIBS="$LIBS -lresolv"],
8 -                        [echo "cannot find resolver library"; exit 1;])
9 +                       [AC_CHECK_LIB([resolv],[__res_query],[LIBS="$LIBS -lresolv"],[echo "cannot find resolver library"; exit 1;])])
10                  ])
11 -        ], [AC_CHECK_LIB(resolv, res_query)])
12 +        ], [AC_CHECK_LIB(resolv, res_query,[LIBS="$LIBS -lresolv"],[AC_CHECK_LIB(resolv, __res_query)])])
13  
14  # Checks for libraries.
15 -AC_CHECK_LIB(nsl, inet_pton)
16 -AC_CHECK_LIB(socket, socket)
17 -AC_CHECK_LIB(intl, gettext)
18 +AC_SEARCH_LIBS(nsl, inet_pton)
19 +AC_SEARCH_LIBS(socket, socket)
20 +AC_SEARCH_LIBS(intl, gettext)
21  
22  
23  
This page took 0.038144 seconds and 3 git commands to generate.