- updated to 2.68.4 auto/th/libsoup-2.68.4-1
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 1 Mar 2020 07:45:21 +0000 (08:45 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Sun, 1 Mar 2020 07:45:21 +0000 (08:45 +0100)
libsoup.spec

index ecce1cc8e5cb338df34930e608fe54b6fb285c70..996c9cdd889f9e81a31076c471d68fee19cc9164 100644 (file)
@@ -1,17 +1,17 @@
 Summary:       SOAP (Simple Object Access Protocol) implementation in C
 Summary(pl.UTF-8):     Implementacja w C SOAP (Simple Object Access Protocol)
 Name:          libsoup
-Version:       2.68.3
+Version:       2.68.4
 Release:       1
 License:       LGPL v2+
 Group:         Libraries
 Source0:       http://ftp.gnome.org/pub/GNOME/sources/libsoup/2.68/%{name}-%{version}.tar.xz
-# Source0-md5: 29ee2ee7017945b64ede063b1396011c
+# Source0-md5: 603f3a945cd6ecc1fda644d7853b3b81
 Patch0:                %{name}-path-override.patch
 URL:           https://wiki.gnome.org/Projects/libsoup
 BuildRequires: docbook-dtd412-xml
 BuildRequires: gettext-tools
-BuildRequires: glib2-devel >= 1:2.38.0
+BuildRequires: glib2-devel >= 1:2.58
 BuildRequires: gobject-introspection-devel >= 0.10.0
 BuildRequires: gtk-doc >= 1.20
 BuildRequires: heimdal-devel
@@ -27,7 +27,7 @@ BuildRequires:        tar >= 1:1.22
 BuildRequires: vala
 BuildRequires: xz
 BuildRequires: zlib-devel
-Requires:      glib2 >= 1:2.38.0
+Requires:      glib2 >= 1:2.58
 Requires:      libpsl >= 0.20.0
 # for TLS support
 Suggests:      glib-networking
@@ -52,7 +52,7 @@ Summary:      Include files etc to develop SOAP applications
 Summary(pl.UTF-8):     Pliki nagłówkowe, dokumentacja dla SOAP
 Group:         Development/Libraries
 Requires:      %{name} = %{version}-%{release}
-Requires:      glib2-devel >= 1:2.38.0
+Requires:      glib2-devel >= 1:2.58
 Requires:      libxml2-devel >= 1:2.6.31
 
 %description devel
This page took 0.065533 seconds and 4 git commands to generate.