up to 1.18.0 auto/th/libmatemixer-1.18.0-1
authorJan Palus <atler@pld-linux.org>
Wed, 15 Mar 2017 20:59:27 +0000 (21:59 +0100)
committerJan Palus <atler@pld-linux.org>
Wed, 15 Mar 2017 20:59:27 +0000 (21:59 +0100)
- drop unsupported ku_IQ locale

libmatemixer.spec

index b246b35dc83bb3e54e635b70822bc1bf5c3ade98..81f40d02fd3461ca745d6df31c6d3eb50b04a8b7 100644 (file)
@@ -1,12 +1,12 @@
 Summary:       MATE mixer libraries
 Summary(pl.UTF-8):     Biblioteki MATE do obsÅ‚ugi miksera
 Name:          libmatemixer
-Version:       1.16.0
+Version:       1.18.0
 Release:       1
 License:       LGPL v2+
 Group:         Libraries
-Source0:       http://pub.mate-desktop.org/releases/1.16/%{name}-%{version}.tar.xz
-# Source0-md5: 24ca63e4fda852ab39105014997aeed2
+Source0:       http://pub.mate-desktop.org/releases/1.18/%{name}-%{version}.tar.xz
+# Source0-md5: ec4dcf758b7dcba6c602e6ce8bf280f9
 URL:           https://github.com/mate-desktop/libmatemixer
 BuildRequires: alsa-lib-devel >= 1.0.5
 BuildRequires: autoconf >= 2.60
@@ -88,7 +88,7 @@ rm -rf $RPM_BUILD_ROOT
 
 %{__rm} $RPM_BUILD_ROOT%{_libdir}/libmatemixer.la \
        $RPM_BUILD_ROOT%{_libdir}/libmatemixer/*.la
-%{__rm} -r $RPM_BUILD_ROOT%{_localedir}/{frp,jv,pms}
+%{__rm} -r $RPM_BUILD_ROOT%{_localedir}/{frp,ku_IQ,jv,pms}
 
 %find_lang %{name}
 
This page took 0.306961 seconds and 4 git commands to generate.