- BR: macros for glib_compile_schemas, R: ldconfig
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 4 Oct 2015 07:06:14 +0000 (09:06 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Sun, 4 Oct 2015 07:06:14 +0000 (09:06 +0200)
libgweather.spec

index 5a685d31da7b261a89161e2e4462c40155a7db12..b61dafad53416436370a8a364e67dbbfff6c1338 100644 (file)
@@ -28,9 +28,11 @@ BuildRequires:       libsoup-devel >= 2.34.0
 BuildRequires: libtool >= 2:2.2.6
 BuildRequires: libxml2-devel >= 1:2.6.30
 BuildRequires: pkgconfig >= 1:0.19
+BuildRequires: rpmbuild(macros) >= 1.592
 BuildRequires: tar >= 1:1.22
 %{?with_vala:BuildRequires:    vala >= 2:0.18.0}
 BuildRequires: xz
+Requires(post,postun): /sbin/ldconfig
 Requires(post,postun): glib2 >= 1:2.35.1
 Requires:      glib2 >= 1:2.35.1
 Requires:      gtk+3 >= 3.14.0
This page took 0.07618 seconds and 4 git commands to generate.