- unconditional noarch subpackages
[packages/libgnome-games-support.git] / libgnome-games-support.spec
index 582e25d90ba7d1d2ae22bf562309a2f71c1a087d..cb57e70c3c647e488fdfb55a272243e125b17410 100644 (file)
@@ -82,9 +82,7 @@ Group:                Development/Libraries
 Requires:      %{name}-devel = %{version}-%{release}
 Provides:      vala-libgames-support = %{version}-%{release}
 Obsoletes:     vala-libgames-support < 1.2.0-1
-%if "%{_rpmversion}" >= "4.6"
 BuildArch:     noarch
-%endif
 
 %description -n vala-libgnome-games-support
 Vala API for libgnome-games-support library.
This page took 0.033242 seconds and 4 git commands to generate.