noarch vala subpackage
[packages/libgnome-games-support.git] / libgames-support.spec
index b812a505cf2994ab0348518eaaba6fda9ceb23e0..6ab4d8fabcedd5a8e3608a78a99a257935800872 100644 (file)
@@ -1,12 +1,12 @@
 #
 # Conditional build:
 %bcond_without static_libs     # static library
-#
+
 Summary:       Support library for GNOME games
 Summary(pl.UTF-8):     Biblioteka wspierajÄ…ca dla gier GNOME
 Name:          libgames-support
 Version:       1.0
-Release:       1
+Release:       2
 License:       LGPL v3+
 Group:         X11/Libraries
 Source0:       http://download.gnome.org/sources/libgames-support/1.0/%{name}-%{version}.tar.xz
@@ -66,6 +66,9 @@ Summary:      Vala API for libgames-support library
 Summary(pl.UTF-8):     API jÄ™zyka Vala do bibliotek libgames-support
 Group:         Development/Libraries
 Requires:      %{name}-devel = %{version}-%{release}
+%if "%{_rpmversion}" >= "5"
+BuildArch:     noarch
+%endif
 
 %description -n vala-libgames-support
 Vala API for libgames-support library.
This page took 0.067787 seconds and 4 git commands to generate.