]> git.pld-linux.org Git - packages/kde4-kdeplasma-addons.git/blame - kde4-kdeplasma-addons.spec
- package more png
[packages/kde4-kdeplasma-addons.git] / kde4-kdeplasma-addons.spec
CommitLineData
32c4451f 1# TODO:
2# Lancelot: installed - cmake unimplemented because not found
3# * XRender - Lancelot compositing support
4# * Eigen2 - Eigen2 enables the Mandelbrot wallpaper plugin.
c73f6b0c 5
6%bcond_without marble # don't build marble plasma support
7
32c4451f 8%define orgname kdeplasma-addons
9%define _state stable
50c904e6 10%define qtver 4.7.1
1cf65df3 11
12Summary: KDE4 Plasmoids
b4bc4746 13Summary(pl.UTF-8): Plazmoidy dla KDE4
1cf65df3 14Name: kde4-kdeplasma-addons
db617da2 15Version: 4.6.0
50c904e6 16Release: 1
1cf65df3 17License: GPL v2
18Group: X11/Applications
19Source0: ftp://ftp.kde.org/pub/kde/%{_state}/%{version}/src/%{orgname}-%{version}.tar.bz2
db617da2 20# Source0-md5: c7307dfa69c986fb8114505bc38e6af2
9baaa66a 21Patch100: %{name}-branch.diff
28096eda 22Patch0: %{name}-pastebinpld.patch
7ab2d436 23URL: http://www.kde.org/
22957f69 24BuildRequires: OpenGL-GLU-devel
ae48935e 25BuildRequires: OpenGL-devel
32c4451f 26BuildRequires: QtNetwork-devel >= %{qtver}
28096eda 27BuildRequires: automoc4 >= 0.9.88
32c4451f 28BuildRequires: cmake >= 2.8.0
cae2d48b 29BuildRequires: eigen >= 1:2.0.12-3
1cf65df3 30BuildRequires: kde4-kdebase-workspace-devel >= %{version}
fa5beca3 31%{?with_marble:BuildRequires: kde4-kdeedu-devel >= %{version}}
c73f6b0c 32BuildRequires: kde4-kdegraphics-devel >= %{version}
1cf65df3 33BuildRequires: kde4-kdelibs-devel >= %{version}
34BuildRequires: kde4-kdepimlibs-devel >= %{version}
05a0aa81 35BuildRequires: phonon-devel >= 4.4.1
0915a2df 36BuildRequires: pkgconfig
37BuildRequires: python
fd153232 38BuildRequires: qca-devel >= 2.0.2
64ed9cbc 39BuildRequires: qimageblitz-devel >= 0.0.6
32c4451f 40BuildRequires: qt4-build >= %{qtver}
41BuildRequires: qt4-qmake >= %{qtver}
50c904e6 42BuildRequires: rpmbuild(macros) >= 1.600
6352f2c4 43BuildRequires: scim-devel
05a0aa81 44BuildRequires: shared-desktop-ontologies-devel >= 0.5
45BuildRequires: soprano-devel >= 2.4.64
46BuildRequires: strigi-devel >= 0.7.2
32c4451f 47BuildRequires: xorg-lib-libXcomposite-devel
48BuildRequires: xorg-lib-libXdamage-devel
49BuildRequires: xorg-lib-libXrender-devel
75f86cc0 50BuildRequires: xorg-lib-libXtst-devel
1cf65df3 51Obsoletes: kde4-kdeplasmoids
52BuildRoot: %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
53
54%description
b4bc4746 55KDE4 plasmoids.
1cf65df3 56
57%description -l pl.UTF-8
b4bc4746 58Plazmoidy dla KDE4.
1cf65df3 59
28096eda 60%package lancelot
61Summary: Lancelot Desktop Theme
72db3ff2 62Summary(pl.UTF-8): Motyw pulpitu Lancelot
28096eda 63Group: X11/Applications
64Requires: kde4-kdebase-workspace >= %{version}
65
66%description lancelot
67Lancelot Desktop Theme.
68
69%description lancelot -l pl.UTF-8
72db3ff2 70Motyw pulpitu Lancelot.
28096eda 71
c73f6b0c 72%package devel
73Summary: Development files for KDE4 Plasmoids
74Summary(pl.UTF-8): Pliki nagłówkowe bibliotek plazmoidów dla KDE4
75Group: X11/Development/Libraries
76Requires: %{name} = %{version}-%{release}
0e26ec14 77Requires: kde4-kdebase-workspace-devel >= %{version}
78Requires: kde4-kdegraphics-devel >= %{version}
79Requires: kde4-kdelibs-devel >= %{version}
80Requires: kde4-kdepimlibs-devel >= %{version}
c73f6b0c 81
82%description devel
83This package contains header files needed if you wish to build
84applications based on KDE4 Plasmoids.
85
86%description devel -l pl.UTF-8
87Pakiet ten zawiera pliki nagłówkowe potrzebne do budowy aplikacji
88opartych na plazmoidach dla KDE4.
89
1cf65df3 90%prep
91%setup -q -n %{orgname}-%{version}
508bd1fc 92#%patch100 -p0
db617da2 93#%patch0 -p1
1cf65df3 94
95%build
96install -d build
97cd build
98%cmake \
1cf65df3 99 ../
100
101%{__make}
102
103%install
104rm -rf $RPM_BUILD_ROOT
105
106%{__make} -C build install \
107 DESTDIR=$RPM_BUILD_ROOT
108
109%clean
110rm -rf $RPM_BUILD_ROOT
111
112%post -p /sbin/ldconfig
113%postun -p /sbin/ldconfig
114
28096eda 115%post lancelot -p /sbin/ldconfig
116%postun lancelot -p /sbin/ldconfig
117
1cf65df3 118%files
119%defattr(644,root,root,755)
120%attr(755,root,root) %{_libdir}/kde4/krunner_*.so
28096eda 121%attr(755,root,root) %{_libdir}/kde4/kcm_krunner_*.so
05fc8ea2
RT
122%attr(755,root,root) %{_libdir}/kde4/plasma_applet_bball.so
123%attr(755,root,root) %{_libdir}/kde4/plasma_applet_binaryclock.so
124%attr(755,root,root) %{_libdir}/kde4/plasma_applet_blackboard.so
125%attr(755,root,root) %{_libdir}/kde4/plasma_applet_bookmarks.so
126%attr(755,root,root) %{_libdir}/kde4/plasma_applet_bubblemon.so
127%attr(755,root,root) %{_libdir}/kde4/plasma_applet_calculator.so
128%attr(755,root,root) %{_libdir}/kde4/plasma_applet_charselect.so
129%attr(755,root,root) %{_libdir}/kde4/plasma_applet_comic.so
130%attr(755,root,root) %{_libdir}/kde4/plasma_applet_dict.so
131%attr(755,root,root) %{_libdir}/kde4/plasma_applet_eyes.so
132%attr(755,root,root) %{_libdir}/kde4/plasma_applet_fifteenPuzzle.so
133%attr(755,root,root) %{_libdir}/kde4/plasma_applet_fileWatcher.so
134%attr(755,root,root) %{_libdir}/kde4/plasma_applet_frame.so
135%attr(755,root,root) %{_libdir}/kde4/plasma_applet_fuzzy_clock.so
136%attr(755,root,root) %{_libdir}/kde4/plasma_applet_incomingmsg.so
50c904e6 137%attr(755,root,root) %{_libdir}/kde4/plasma_applet_kdeobservatory.so
05fc8ea2
RT
138%attr(755,root,root) %{_libdir}/kde4/plasma_applet_knowledgebase.so
139%attr(755,root,root) %{_libdir}/kde4/plasma_applet_kolourpicker.so
140%attr(755,root,root) %{_libdir}/kde4/plasma_applet_konqprofiles.so
141%attr(755,root,root) %{_libdir}/kde4/plasma_applet_konsoleprofiles.so
142%attr(755,root,root) %{_libdir}/kde4/plasma_applet_leavenote.so
143%attr(755,root,root) %{_libdir}/kde4/plasma_applet_life.so
144%attr(755,root,root) %{_libdir}/kde4/plasma_applet_luna.so
145%attr(755,root,root) %{_libdir}/kde4/plasma_applet_magnifique.so
146%attr(755,root,root) %{_libdir}/kde4/plasma_applet_mediaplayer.so
147%attr(755,root,root) %{_libdir}/kde4/plasma_applet_microblog.so
148%attr(755,root,root) %{_libdir}/kde4/plasma_applet_news.so
149%attr(755,root,root) %{_libdir}/kde4/plasma_applet_notes.so
150%attr(755,root,root) %{_libdir}/kde4/plasma_applet_nowplaying.so
151%attr(755,root,root) %{_libdir}/kde4/plasma_applet_opendesktop.so
152%attr(755,root,root) %{_libdir}/kde4/plasma_applet_opendesktop_activities.so
153%attr(755,root,root) %{_libdir}/kde4/plasma_applet_paste.so
154%attr(755,root,root) %{_libdir}/kde4/plasma_applet_pastebin.so
155%attr(755,root,root) %{_libdir}/kde4/plasma_applet_plasmaboard.so
156%attr(755,root,root) %{_libdir}/kde4/plasma_applet_previewer.so
157%attr(755,root,root) %{_libdir}/kde4/plasma_applet_qalculate.so
158%attr(755,root,root) %{_libdir}/kde4/plasma_applet_rssnow.so
159%attr(755,root,root) %{_libdir}/kde4/plasma_applet_rtm.so
160%attr(755,root,root) %{_libdir}/kde4/plasma_applet_showdashboard.so
161%attr(755,root,root) %{_libdir}/kde4/plasma_applet_showdesktop.so
162%attr(755,root,root) %{_libdir}/kde4/plasma_applet_spellcheck.so
163%attr(755,root,root) %{_libdir}/kde4/plasma_applet_timer.so
164%attr(755,root,root) %{_libdir}/kde4/plasma_applet_unitconverter.so
165%attr(755,root,root) %{_libdir}/kde4/plasma_applet_weather.so
166%attr(755,root,root) %{_libdir}/kde4/plasma_applet_weatherstation.so
167%attr(755,root,root) %{_libdir}/kde4/plasma_applet_webslice.so
1cf65df3 168%attr(755,root,root) %{_libdir}/kde4/plasma_comic_*.so
169%attr(755,root,root) %{_libdir}/kde4/plasma_engine_*.so
28096eda 170%attr(755,root,root) %{_libdir}/kde4/plasma_packagestructure_comic.so
1cf65df3 171%attr(755,root,root) %ghost %{_libdir}/libplasmacomicprovidercore.so.?
172%attr(755,root,root) %{_libdir}/libplasmacomicprovidercore.so.*.*.*
c73f6b0c 173%attr(755,root,root) %{_libdir}/kde4/plasma-applet_systemloadviewer.so
174%attr(755,root,root) %{_libdir}/kde4/plasma_potd_apodprovider.so
175%attr(755,root,root) %{_libdir}/kde4/plasma_potd_epodprovider.so
176%attr(755,root,root) %{_libdir}/kde4/plasma_potd_flickrprovider.so
177%attr(755,root,root) %{_libdir}/kde4/plasma_potd_oseiprovider.so
178%attr(755,root,root) %{_libdir}/kde4/plasma_potd_wcpotdprovider.so
85896f2c 179%attr(755,root,root) %{_libdir}/kde4/plasma_runner_datetime.so
c73f6b0c 180%attr(755,root,root) %{_libdir}/kde4/plasma_wallpaper_mandelbrot.so
db617da2 181%attr(755,root,root) %{_libdir}/kde4/kcm_plasma_runner_events.so
182%attr(755,root,root) %{_libdir}/kde4/plasma_containment_griddesktop.so
183%attr(755,root,root) %{_libdir}/kde4/plasma_containment_groupingdesktop.so
184%attr(755,root,root) %{_libdir}/kde4/plasma_containment_groupingpanel.so
185%attr(755,root,root) %{_libdir}/kde4/plasma_runner_events.so
c73f6b0c 186%if %{with marble}
187%attr(755,root,root) %{_libdir}/kde4/plasma_wallpaper_marble.so
188%endif
189%attr(755,root,root) %{_libdir}/kde4/plasma_wallpaper_pattern.so
190%attr(755,root,root) %{_libdir}/kde4/plasma_wallpaper_virus.so
191%attr(755,root,root) %{_libdir}/kde4/plasma_wallpaper_weather.so
c73f6b0c 192%attr(755,root,root) %{_libdir}/libplasmacomicprovidercore.so
193%attr(755,root,root) %ghost %{_libdir}/libplasmapotdprovidercore.so.?
194%attr(755,root,root) %{_libdir}/libplasmapotdprovidercore.so.*.*.*
195%attr(755,root,root) %ghost %{_libdir}/libplasmaweather.so.?
196%attr(755,root,root) %{_libdir}/libplasmaweather.so.*.*.*
197%attr(755,root,root) %ghost %{_libdir}/librtm.so.?
198%attr(755,root,root) %{_libdir}/librtm.so.*.*.*
db617da2 199%attr(755,root,root) %ghost %{_libdir}/libplasma_groupingcontainment.so.?
200%attr(755,root,root) %{_libdir}/libplasma_groupingcontainment.so.*.*.*
1cf65df3 201%{_datadir}/apps/desktoptheme/Aya
db617da2 202#%{_datadir}/apps/desktoptheme/Elegance
203#%{_datadir}/apps/desktoptheme/Silicon
28096eda 204%dir %{_datadir}/apps/desktoptheme/default/stylesheets
205%{_datadir}/apps/desktoptheme/default/stylesheets/*
206%dir %{_datadir}/apps/desktoptheme/default/weatherstation
207%{_datadir}/apps/desktoptheme/default/weatherstation/*
c73f6b0c 208%dir %{_datadir}/apps/desktoptheme/default/weather/
209%{_datadir}/apps/desktoptheme/default/weather/wind-arrows.svgz
1cf65df3 210%{_datadir}/apps/desktoptheme/default/widgets/*
db617da2 211#%{_datadir}/apps/desktoptheme/heron
1cf65df3 212%{_datadir}/apps/desktoptheme/slim-glow
05fc8ea2
RT
213%{_datadir}/kde4/services/CharRunner_config.desktop
214%{_datadir}/kde4/services/CharacterRunner.desktop
215%{_datadir}/kde4/services/apodprovider.desktop
216%{_datadir}/kde4/services/browserhistory.desktop
217%{_datadir}/kde4/services/epodprovider.desktop
218%{_datadir}/kde4/services/flickrprovider.desktop
219%{_datadir}/kde4/services/katesessions.desktop
220%{_datadir}/kde4/services/konquerorsessions.desktop
221%{_datadir}/kde4/services/konsolesessions.desktop
222%{_datadir}/kde4/services/oseiprovider.desktop
223%{_datadir}/kde4/services/plasma-applet-bball.desktop
224%{_datadir}/kde4/services/plasma-applet-binaryclock.desktop
225%{_datadir}/kde4/services/plasma-applet-blackboard.desktop
226%{_datadir}/kde4/services/plasma-applet-bookmarks.desktop
227%{_datadir}/kde4/services/plasma-applet-bubblemon.desktop
228%{_datadir}/kde4/services/plasma-applet-calculator.desktop
229%{_datadir}/kde4/services/plasma-applet-charselect.desktop
230%{_datadir}/kde4/services/plasma-applet-eyes.desktop
231%{_datadir}/kde4/services/plasma-applet-fifteenPuzzle.desktop
232%{_datadir}/kde4/services/plasma-applet-incomingmsg.desktop
50c904e6 233%{_datadir}/kde4/services/plasma-applet-kdeobservatory.desktop
05fc8ea2
RT
234%{_datadir}/kde4/services/plasma-applet-knowledgebase.desktop
235%{_datadir}/kde4/services/plasma-applet-konqprofiles.desktop
236%{_datadir}/kde4/services/plasma-applet-konsoleprofiles.desktop
237%{_datadir}/kde4/services/plasma-applet-leavenote.desktop
238%{_datadir}/kde4/services/plasma-applet-life.desktop
239%{_datadir}/kde4/services/plasma-applet-luna.desktop
240%{_datadir}/kde4/services/plasma-applet-magnifique.desktop
241%{_datadir}/kde4/services/plasma-applet-mediaplayer.desktop
242%{_datadir}/kde4/services/plasma-applet-microblog.desktop
243%{_datadir}/kde4/services/plasma-applet-news.desktop
244%{_datadir}/kde4/services/plasma-applet-nowplaying.desktop
245%{_datadir}/kde4/services/plasma-applet-opendesktop-activities.desktop
246%{_datadir}/kde4/services/plasma-applet-opendesktop.desktop
247%{_datadir}/kde4/services/plasma-applet-paste.desktop
248%{_datadir}/kde4/services/plasma-applet-pastebin.desktop
249%{_datadir}/kde4/services/plasma-applet-previewer.desktop
250%{_datadir}/kde4/services/plasma-applet-qalculate.desktop
251%{_datadir}/kde4/services/plasma-applet-rememberthemilk.desktop
252%{_datadir}/kde4/services/plasma-applet-rssnow.desktop
253%{_datadir}/kde4/services/plasma-applet-showdashboard.desktop
254%{_datadir}/kde4/services/plasma-applet-showdesktop.desktop
255%{_datadir}/kde4/services/plasma-applet-spellcheck.desktop
256%{_datadir}/kde4/services/plasma-applet-systemloadviewer.desktop
257%{_datadir}/kde4/services/plasma-applet-timer.desktop
258%{_datadir}/kde4/services/plasma-applet-unitconverter.desktop
259%{_datadir}/kde4/services/plasma-applet-weather.desktop
260%{_datadir}/kde4/services/plasma-applet-weatherstation.desktop
261%{_datadir}/kde4/services/plasma-applet-webslice.desktop
262%{_datadir}/kde4/services/plasma-clock-fuzzy.desktop
263%{_datadir}/kde4/services/plasma-comic-default.desktop
264%{_datadir}/kde4/services/plasma-dataengine-comic.desktop
265%{_datadir}/kde4/services/plasma-dataengine-microblog.desktop
266%{_datadir}/kde4/services/plasma-dataengine-ocs.desktop
267%{_datadir}/kde4/services/plasma-dataengine-potd.desktop
268%{_datadir}/kde4/services/plasma-dict-default.desktop
269%{_datadir}/kde4/services/plasma-engine-kdeobservatory.desktop
db617da2 270#%{_datadir}/kde4/services/plasma-engine-pastebin.desktop
05fc8ea2
RT
271%{_datadir}/kde4/services/plasma-engine-rtm.desktop
272%{_datadir}/kde4/services/plasma-fileWatcher-default.desktop
273%{_datadir}/kde4/services/plasma-frame-default.desktop
274%{_datadir}/kde4/services/plasma-kolourpicker-default.desktop
275%{_datadir}/kde4/services/plasma-notes-default.desktop
276%{_datadir}/kde4/services/plasma-packagestructure-comic.desktop
277%{_datadir}/kde4/services/plasma-runner-audioplayercontrol.desktop
278%{_datadir}/kde4/services/plasma-runner-audioplayercontrol_config.desktop
279%{_datadir}/kde4/services/plasma-runner-contacts.desktop
280%{_datadir}/kde4/services/plasma-runner-converter.desktop
281%{_datadir}/kde4/services/plasma-runner-datetime.desktop
282%{_datadir}/kde4/services/plasma-runner-kopete.desktop
283%{_datadir}/kde4/services/plasma-runner-spellchecker.desktop
284%{_datadir}/kde4/services/plasma-runner-spellchecker_config.desktop
285%{_datadir}/kde4/services/plasma-runner-techbase.desktop
286%{_datadir}/kde4/services/plasma-runner-wikipedia.desktop
287%{_datadir}/kde4/services/plasma-runner-wikitravel.desktop
288%{_datadir}/kde4/services/plasma-wallpaper-mandelbrot.desktop
289%{_datadir}/kde4/services/plasma-wallpaper-marble.desktop
290%{_datadir}/kde4/services/plasma-wallpaper-pattern.desktop
291%{_datadir}/kde4/services/plasma-wallpaper-virus.desktop
292%{_datadir}/kde4/services/plasma-wallpaper-weather.desktop
293%{_datadir}/kde4/services/plasma_applet_plasmaboard.desktop
294%{_datadir}/kde4/services/wcpotdprovider.desktop
1cf65df3 295%{_datadir}/kde4/servicetypes/plasma_comicprovider.desktop
c73f6b0c 296%{_datadir}/kde4/servicetypes/plasma_potdprovider.desktop
28096eda 297%{_datadir}/config/comic.knsrc
32c4451f 298%{_datadir}/config/plasmaweather.knsrc
c73f6b0c 299%{_datadir}/config/virus_wallpaper.knsrc
28096eda 300%dir %{_datadir}/apps/desktoptheme/default/rssnow
301%{_datadir}/apps/desktoptheme/default/rssnow/background.svgz
302%{_datadir}/apps/desktoptheme/default/rssnow/left.svgz
303%{_datadir}/apps/desktoptheme/default/rssnow/right.svgz
304%{_datadir}/apps/desktoptheme/default/rssnow/rssnow.svgz
c73f6b0c 305%dir %{_datadir}/apps/desktoptheme/default/bubblemon
306%{_datadir}/apps/desktoptheme/default/bubblemon/bubble.svg
307%dir %{_datadir}/apps/desktoptheme/default/fifteenPuzzle
32c4451f 308%{_datadir}/apps/desktoptheme/default/fifteenPuzzle/blanksquare.svg
c73f6b0c 309%{_iconsdir}/hicolor/scalable/apps/fifteenpuzzle.svgz
32c4451f 310%{_iconsdir}/hicolor/scalable/apps/accessories-dictionary.svgz
311%{_iconsdir}/hicolor/scalable/apps/bball.svgz
544dba0a 312%{_iconsdir}/hicolor/*x*/apps/qalculate-applet.png
85896f2c 313%{_iconsdir}/hicolor/*x*/apps/plasmaapplet-shelf.png
5d543186
AM
314%{_iconsdir}/hicolor/*x*/apps/eyes.png
315%{_iconsdir}/hicolor/*x*/apps/kdeobservatory.png
316%{_iconsdir}/hicolor/*x*/apps/lifegame.png
317%{_iconsdir}/hicolor/*x*/apps/luna.png
db617da2 318%{_datadir}/config/pastebin.knsrc
28096eda 319%dir %{_datadir}/apps/rssnow
320%{_datadir}/apps/rssnow/feeds
321%{_iconsdir}/*/*x*/apps/previewer.png
28096eda 322%{_datadir}/kde4/services/ServiceMenus/preview.desktop
323%dir %{_datadir}/apps/bball
324%{_datadir}/apps/bball/bball.svgz
32c4451f 325%{_iconsdir}/*/*x*/apps/bball.png
28096eda 326%{_datadir}/apps/bball/bounce.ogg
327%{_datadir}/apps/bball/football.svgz
c73f6b0c 328%{_datadir}/apps/plasma
85896f2c 329%{_datadir}/apps/plasmaboard
c73f6b0c 330%{_datadir}/apps/plasma-applet-opendesktop
32c4451f 331%{_datadir}/apps/plasma-applet-opendesktop-activities
332%{_datadir}/apps/plasma-applet-frame
c73f6b0c 333%{_datadir}/apps/plasma_pastebin
334%{_datadir}/apps/plasma_wallpaper_pattern
db617da2 335%{_datadir}/kde4/services/lancelot.desktop
336%{_datadir}/kde4/services/plasma-containment-griddesktop.desktop
337%{_datadir}/kde4/services/plasma-containment-groupingdesktop.desktop
338%{_datadir}/kde4/services/plasma-containment-groupingpanel.desktop
339%{_datadir}/kde4/services/plasma-runner-events.desktop
340%{_datadir}/kde4/services/plasma-runner-events_config.desktop
28096eda 341
342%files lancelot
343%defattr(644,root,root,755)
344%attr(755,root,root) %{_bindir}/lancelot
345%attr(755,root,root) %ghost %{_libdir}/liblancelot.so.?
346%attr(755,root,root) %{_libdir}/liblancelot.so.*.*.*
05fc8ea2
RT
347%attr(755,root,root) %{_libdir}/liblancelot.so
348%attr(755,root,root) %{_libdir}/liblancelot-datamodels.so.?
349%attr(755,root,root) %{_libdir}/liblancelot-datamodels.so.*.*.*
350%attr(755,root,root) %{_libdir}/kde4/plasma_applet_lancelot_launcher.so
351%attr(755,root,root) %{_libdir}/kde4/plasma_applet_lancelot_part.so
28096eda 352%{_datadir}/apps/desktoptheme/default/lancelot
32c4451f 353%{_datadir}/apps/desktoptheme/oxygen/lancelot
05fc8ea2
RT
354%{_datadir}/kde4/services/plasma-applet-lancelot-launcher.desktop
355%{_datadir}/kde4/services/plasma-applet-lancelot-part.desktop
db617da2 356#%{_datadir}/dbus-1/services/org.kde.lancelot.service
28096eda 357%{_datadir}/mime/packages/lancelotpart-mime.xml
c73f6b0c 358%{_datadir}/apps/lancelot
28096eda 359%{_iconsdir}/hicolor/*x*/apps/lancelot.png
85896f2c 360%{_iconsdir}/hicolor/*x*/apps/lancelot-start.png
c73f6b0c 361
362%files devel
363%defattr(644,root,root,755)
364%attr(755,root,root) %{_libdir}/*.so
05fc8ea2
RT
365%{_includedir}/KDE/Lancelot
366%{_includedir}/lancelot-datamodels
c73f6b0c 367%{_includedir}/lancelot
40f03c32 368%{_datadir}/apps/cmake/modules/*.cmake
This page took 0.170434 seconds and 4 git commands to generate.