]> git.pld-linux.org Git - packages/ka5-libksieve.git/commitdiff
- updated to 22.04.3 auto/th/ka5-libksieve-22.04.3-1
authorWitold Filipczyk <witekfl@poczta.onet.pl>
Thu, 7 Jul 2022 17:46:53 +0000 (19:46 +0200)
committerWitold Filipczyk <witekfl@poczta.onet.pl>
Thu, 7 Jul 2022 17:46:53 +0000 (19:46 +0200)
ka5-libksieve.spec

index 0f874f6cee3dce0790ef63892a1c7df8213d7e43..793491b1e7f2f3cc19e188d8315d705ffecea2b7 100644 (file)
@@ -1,18 +1,18 @@
 #
 # Conditional build:
 %bcond_with    tests           # build with tests
-%define                kdeappsver      22.04.2
-%define                kframever       5.56.0
-%define                qtver           5.9.0
+%define                kdeappsver      22.04.3
+%define                kframever       5.94.0
+%define                qtver           5.15.2
 %define                kaname          libksieve
 Summary:       Libksieve
 Name:          ka5-%{kaname}
-Version:       22.04.2
-Release:       2
+Version:       22.04.3
+Release:       1
 License:       GPL v2+/LGPL v2.1+
 Group:         X11/Libraries
 Source0:       https://download.kde.org/stable/release-service/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
-# Source0-md5: 047037f9816b7f3a57c7d40df1220456
+# Source0-md5: 14333413b8f19c7dd499317135d921be
 URL:           http://www.kde.org/
 BuildRequires: Qt5Core-devel >= %{qtver}
 BuildRequires: Qt5Gui-devel
This page took 0.375731 seconds and 4 git commands to generate.