]> git.pld-linux.org Git - packages/ka5-libksieve.git/commitdiff
- updated to 22.04.2 auto/th/ka5-libksieve-22.04.2-1
authorWitold Filipczyk <witekfl@poczta.onet.pl>
Fri, 10 Jun 2022 13:57:48 +0000 (15:57 +0200)
committerWitold Filipczyk <witekfl@poczta.onet.pl>
Fri, 10 Jun 2022 13:57:48 +0000 (15:57 +0200)
ka5-libksieve.spec

index a0fb297d91831cedea9194936cbf75ac3c24b6e2..5d39b759c2627934c687382ac04ce8d06825d301 100644 (file)
@@ -1,18 +1,18 @@
 #
 # Conditional build:
 %bcond_with    tests           # build with tests
-%define                kdeappsver      22.04.1
+%define                kdeappsver      22.04.2
 %define                kframever       5.56.0
 %define                qtver           5.9.0
 %define                kaname          libksieve
 Summary:       Libksieve
 Name:          ka5-%{kaname}
-Version:       22.04.1
-Release:       2
+Version:       22.04.2
+Release:       1
 License:       GPL v2+/LGPL v2.1+
 Group:         X11/Libraries
-Source0:       http://download.kde.org/stable/release-service/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
-# Source0-md5: fc371b5e501e0c8f534366e86465c1ce
+Source0:       https://download.kde.org/stable/release-service/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
+# Source0-md5: 047037f9816b7f3a57c7d40df1220456
 URL:           http://www.kde.org/
 BuildRequires: Qt5Core-devel >= %{qtver}
 BuildRequires: Qt5Gui-devel
This page took 0.109642 seconds and 4 git commands to generate.