- updated to 20.12.3
authorWitold Filipczyk <witekfl@poczta.onet.pl>
Tue, 16 Mar 2021 13:35:10 +0000 (14:35 +0100)
committerWitold Filipczyk <witekfl@poczta.onet.pl>
Tue, 16 Mar 2021 13:35:10 +0000 (14:35 +0100)
ka5-incidenceeditor.spec

index 647bca5794f85bb54a33da382b4835fa57900389..408dcae262ea851b092fea28caa1490409d3d749 100644 (file)
@@ -1,15 +1,15 @@
-%define                kdeappsver      19.04.1
+%define                kdeappsver      20.12.3
 %define                kframever       5.56.0
 %define                qtver           5.9.0
 %define                kaname          incidenceeditor
 Summary:       Incidence editor
 Name:          ka5-%{kaname}
-Version:       19.04.1
+Version:       20.12.3
 Release:       1
 License:       GPL v2+/LGPL v2.1+
 Group:         X11/Libraries
-Source0:       http://download.kde.org/stable/applications/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
-# Source0-md5: 65fabe0f1886699d560eeddcf7ab4c01
+Source0:       http://download.kde.org/stable/release-service/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
+# Source0-md5: ab3eea6e7361ad5470a7405d9cc3b2c3
 URL:           http://www.kde.org/
 BuildRequires: Qt5Core-devel >= %{qtver}
 BuildRequires: Qt5Gui-devel >= 5.11.1
@@ -20,15 +20,14 @@ BuildRequires:      ka5-akonadi-devel >= %{kdeappsver}
 BuildRequires: ka5-akonadi-mime-devel >= %{kdeappsver}
 BuildRequires: ka5-calendarsupport-devel >= %{kdeappsver}
 BuildRequires: ka5-eventviews-devel >= %{kdeappsver}
-BuildRequires: ka5-kcalcore-devel >= %{kdeappsver}
 BuildRequires: ka5-kcalutils-devel >= %{kdeappsver}
-BuildRequires: ka5-kdepim-apps-libs-devel >= %{kdeappsver}
 BuildRequires: ka5-kldap-devel >= %{kdeappsver}
 BuildRequires: ka5-kmailtransport-devel >= %{kdeappsver}
 BuildRequires: ka5-kmime-devel >= %{kdeappsver}
 BuildRequires: ka5-libkdepim-devel >= %{kdeappsver}
 BuildRequires: kdiagram-devel >= 1.4.0
 BuildRequires: kf5-extra-cmake-modules >= %{kframever}
+BuildRequires: kf5-kcalendarcore-devel >= %{kframever}
 BuildRequires: kf5-kcodecs-devel >= %{kframever}
 BuildRequires: kf5-ki18n-devel >= %{kframever}
 BuildRequires: kf5-kiconthemes-devel >= %{kframever}
@@ -83,11 +82,11 @@ rm -rf $RPM_BUILD_ROOT
 
 %files -f %{kaname}.lang
 %defattr(644,root,root,755)
-/etc/xdg/incidenceeditor.categories
-/etc/xdg/incidenceeditor.renamecategories
 %attr(755,root,root) %{_bindir}/kincidenceeditor
 %attr(755,root,root) %ghost %{_libdir}/libKF5IncidenceEditor.so.5
 %attr(755,root,root) %{_libdir}/libKF5IncidenceEditor.so.5.*.*
+%{_datadir}/qlogging-categories5/incidenceeditor.categories
+%{_datadir}/qlogging-categories5/incidenceeditor.renamecategories
 
 %files devel
 %defattr(644,root,root,755)
This page took 0.058614 seconds and 4 git commands to generate.