]> git.pld-linux.org Git - packages/ka5-gwenview.git/commitdiff
- updated to 22.08.0 auto/th/ka5-gwenview-22.08.0-1
authorWitold Filipczyk <witekfl@poczta.onet.pl>
Fri, 19 Aug 2022 17:36:38 +0000 (19:36 +0200)
committerWitold Filipczyk <witekfl@poczta.onet.pl>
Fri, 19 Aug 2022 17:36:38 +0000 (19:36 +0200)
ka5-gwenview.spec

index d2a5f1e3e4577d6e914db8d3ee120e7444593080..ea6dc34b4ad02a6330708955dcf9511cf9746ab1 100644 (file)
@@ -1,18 +1,18 @@
 #
 # Conditional build:
 %bcond_with    tests           # build with tests
-%define                kdeappsver      22.04.3
+%define                kdeappsver      22.08.0
 %define                kframever       5.94.0
 %define                qtver           5.15.2
 %define                kaname          gwenview
 Summary:       Simple image viewer
 Name:          ka5-%{kaname}
-Version:       22.04.3
+Version:       22.08.0
 Release:       1
 License:       GPL v2+/LGPL v2.1+
 Group:         X11/Libraries
 Source0:       https://download.kde.org/stable/release-service/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
-# Source0-md5: 3cea023d6765793c2c5270078d8db8e6
+# Source0-md5: 95fc52fbf1ac6b8efc82ce54aab3f4c6
 Patch0:                %{name}-exiv2.patch
 URL:           http://www.kde.org/
 BuildRequires: Qt5Core-devel >= %{qtver}
@@ -20,6 +20,7 @@ BuildRequires:        cfitsio-devel
 BuildRequires: cmake >= 2.8.12
 BuildRequires: exiv2-devel
 BuildRequires: gettext-tools
+BuildRequires: kImageAnnotator-devel
 BuildRequires: ka5-libkdcraw-devel >= %{kdeappsver}
 BuildRequires: ka5-libkipi-devel >= %{kdeappsver}
 BuildRequires: kf5-baloo-devel >= %{kframever}
This page took 0.134374 seconds and 4 git commands to generate.