- fix building with python 3.8
[packages/ka5-cantor.git] / ka5-cantor.spec
index 5ee52019a18022406abf85c20246476ddd44af4d..c6695df2b128cb1fd642611b6c606e260637aaec 100644 (file)
 Summary:       Cantor
 Name:          ka5-%{kaname}
 Version:       19.04.1
 Summary:       Cantor
 Name:          ka5-%{kaname}
 Version:       19.04.1
-Release:       2
+Release:       3
 License:       GPL v2+/LGPL v2.1+
 Group:         X11/Libraries
 Source0:       http://download.kde.org/stable/applications/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
 # Source0-md5: 0a2d78da9b7a785adeddd1094e9bbe67
 License:       GPL v2+/LGPL v2.1+
 Group:         X11/Libraries
 Source0:       http://download.kde.org/stable/applications/%{kdeappsver}/src/%{kaname}-%{version}.tar.xz
 # Source0-md5: 0a2d78da9b7a785adeddd1094e9bbe67
+Patch0:                python-3.8.patch
 URL:           http://www.kde.org/
 BuildRequires: Qt5Core-devel >= %{qtver}
 BuildRequires: Qt5Gui-devel
 URL:           http://www.kde.org/
 BuildRequires: Qt5Core-devel >= %{qtver}
 BuildRequires: Qt5Gui-devel
@@ -92,6 +93,7 @@ Pliki nagłówkowe dla programistów używających %{kaname}.
 
 %prep
 %setup -q -n %{kaname}-%{version}
 
 %prep
 %setup -q -n %{kaname}-%{version}
+%patch0 -p1
 
 %build
 install -d build
 
 %build
 install -d build
This page took 0.027128 seconds and 4 git commands to generate.