]> git.pld-linux.org Git - packages/inkscape.git/blob - inkscape-ldl.patch
- removed obsolete patches
[packages/inkscape.git] / inkscape-ldl.patch
1 diff -urN inkscape-0.47/configure.ac inkscape-0.47.new//configure.ac
2 --- inkscape-0.47/configure.ac  2009-11-16 21:45:59.000000000 +0100
3 +++ inkscape-0.47.new//configure.ac     2010-07-29 11:08:54.786331341 +0200
4 @@ -849,6 +849,11 @@
5  dnl AM_CONDITIONAL(ENABLE_LIBINKSCAPE, test "x$splib" != "xno")
6  dnl
7  
8 +dnl ******************************
9 +dnl   add -ldl
10 +dnl ******************************
11 +INKSCAPE_LIBS="$INKSCAPE_LIBS -ldl"
12 +
13  AC_SUBST(INKSCAPE_CFLAGS)
14  AC_SUBST(INKSCAPE_LIBS)
15  
This page took 0.058054 seconds and 3 git commands to generate.