]> git.pld-linux.org Git - packages/ideviceinstaller.git/commitdiff
- up to 1.0.1 auto/th/ideviceinstaller-1_0_1-1
authorElan Ruusamäe <glen@pld-linux.org>
Fri, 11 May 2012 23:54:47 +0000 (23:54 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    ideviceinstaller.spec -> 1.9

ideviceinstaller.spec

index 3dc78a6c0720988428f1db8822c98b8e489e302e..e5d63bc00d6027828e04d4d911adef9acb248414 100644 (file)
@@ -1,14 +1,15 @@
 Summary:       Manage Applications of an iPhone or iPod Touch
 Name:          ideviceinstaller
-Version:       1.0.0
-Release:       3
+Version:       1.0.1
+Release:       1
 License:       GPL v2
 Group:         X11/Applications
 Source0:       http://www.libimobiledevice.org/downloads/%{name}-%{version}.tar.bz2
-# Source0-md5: 877a1597797c292b47f4a9de581e8974
+# Source0-md5: 749b2062e86a00c0903ca8d5f0acabc6
 URL:           http://www.libimobiledevice.org/
 BuildRequires: autoconf >= 2.61
 BuildRequires: automake
+BuildRequires: glib2-devel >= 1:2.14.1
 BuildRequires: libimobiledevice-devel >= 0.9.7
 BuildRequires: libplist-devel >= 0.15
 BuildRequires: libtool
This page took 0.057 seconds and 4 git commands to generate.