]> git.pld-linux.org Git - packages/hdf5.git/commitdiff
- updated to 1.10.7
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 11 Nov 2020 11:52:42 +0000 (12:52 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Wed, 11 Nov 2020 11:52:42 +0000 (12:52 +0100)
hdf5-cmake.patch
hdf5.spec

index 90fcbaf105778df0b3726114390beb61ad2cab4c..63749c0e28e13c34cd14c090f1e851116c7dcb89 100644 (file)
 +# Import target "hdf5::hdf5_tools-shared" for configuration ""
 +set_property(TARGET hdf5::hdf5_tools-shared APPEND PROPERTY IMPORTED_CONFIGURATIONS NOCONFIG)
 +set_target_properties(hdf5::hdf5_tools-shared PROPERTIES
-+  IMPORTED_LOCATION_NOCONFIG "${_IMPORT_PREFIX}/@lib@/libhdf5_tools.so.103.2.0"
++  IMPORTED_LOCATION_NOCONFIG "${_IMPORT_PREFIX}/@lib@/libhdf5_tools.so.103.3.0"
 +  IMPORTED_SONAME_NOCONFIG "libhdf5_tools.so.103"
 +  )
 +
 +list(APPEND _IMPORT_CHECK_TARGETS hdf5::hdf5_tools-shared )
-+list(APPEND _IMPORT_CHECK_FILES_FOR_hdf5::hdf5_tools-shared "${_IMPORT_PREFIX}/lib/libhdf5_tools-shared.so.103.2.0" )
++list(APPEND _IMPORT_CHECK_FILES_FOR_hdf5::hdf5_tools-shared "${_IMPORT_PREFIX}/lib/libhdf5_tools-shared.so.103.3.0" )
 +
 +# Import target "hdf5::h5diff" for configuration ""
 +set_property(TARGET hdf5::h5diff APPEND PROPERTY IMPORTED_CONFIGURATIONS NOCONFIG)
 +set_property(TARGET hdf5::hdf5_hl-shared APPEND PROPERTY IMPORTED_CONFIGURATIONS NOCONFIG)
 +set_target_properties(hdf5::hdf5_hl-shared PROPERTIES
 +  IMPORTED_LOCATION_NOCONFIG "${_IMPORT_PREFIX}/@lib@/libhdf5_hl.so.100"
-+  IMPORTED_SONAME_NOCONFIG "libhdf5_hl.so.100.1.3"
++  IMPORTED_SONAME_NOCONFIG "libhdf5_hl.so.100.1.4"
 +  )
 +
 +list(APPEND _IMPORT_CHECK_TARGETS hdf5::hdf5_hl-shared )
 +# Import target "hdf5::hdf5_cpp-shared" for configuration ""
 +set_property(TARGET hdf5::hdf5_cpp-shared APPEND PROPERTY IMPORTED_CONFIGURATIONS NOCONFIG)
 +set_target_properties(hdf5::hdf5_cpp-shared PROPERTIES
-+  IMPORTED_LOCATION_NOCONFIG "${_IMPORT_PREFIX}/@lib@/libhdf5_cpp.so.103.2.0"
++  IMPORTED_LOCATION_NOCONFIG "${_IMPORT_PREFIX}/@lib@/libhdf5_cpp.so.103.3.0"
 +  IMPORTED_SONAME_NOCONFIG "libhdf5_cpp.so.103"
 +  )
 +
 +# Import target "hdf5::hdf5_hl_cpp-shared" for configuration ""
 +set_property(TARGET hdf5::hdf5_hl_cpp-shared APPEND PROPERTY IMPORTED_CONFIGURATIONS NOCONFIG)
 +set_target_properties(hdf5::hdf5_hl_cpp-shared PROPERTIES
-+  IMPORTED_LOCATION_NOCONFIG "${_IMPORT_PREFIX}/@lib@/libhdf5_hl_cpp.so.100.1.4"
++  IMPORTED_LOCATION_NOCONFIG "${_IMPORT_PREFIX}/@lib@/libhdf5_hl_cpp.so.100.1.5"
 +  IMPORTED_SONAME_NOCONFIG "libhdf5_hl_cpp.so.100"
 +  )
 +
index e1c128dccf0aec5b8e3c35f601eebfe588870cab..6fc1529321f2dbd4962288115f35831f3278f27d 100644 (file)
--- a/hdf5.spec
+++ b/hdf5.spec
 Summary:       Hierarchical Data Format 5 library
 Summary(pl.UTF-8):     Biblioteka HDF5 (Hierarchical Data Format 5)
 Name:          hdf5
-Version:       1.10.6
-Release:       2
+Version:       1.10.7
+Release:       1
 License:       Nearly BSD, but changed sources must be marked
 Group:         Libraries
 Source0:       https://support.hdfgroup.org/ftp/HDF5/releases/hdf5-1.10/hdf5-%{version}/src/%{name}-%{version}.tar.bz2
-# Source0-md5: 03095102a6118c32a75a9b9b40be66f2
+# Source0-md5: dff8a882b61d0b59296dccc3ad13dc29
 Patch0:                %{name}-sig.patch
 Patch1:                %{name}-cmake.patch
 Patch2:                %{name}-sh.patch
@@ -309,12 +309,14 @@ rm -rf $RPM_BUILD_ROOT
 %{_includedir}/H5FDfamily.h
 %{_includedir}/H5FDhdfs.h
 %{_includedir}/H5FDlog.h
+%{_includedir}/H5FDmirror.h
 %{_includedir}/H5FDmpi.h
 %{_includedir}/H5FDmpio.h
 %{_includedir}/H5FDmulti.h
 %{_includedir}/H5FDpublic.h
 %{_includedir}/H5FDros3.h
 %{_includedir}/H5FDsec2.h
+%{_includedir}/H5FDsplitter.h
 %{_includedir}/H5FDstdio.h
 %{_includedir}/H5FDwindows.h
 %{_includedir}/H5Fpublic.h
@@ -485,3 +487,5 @@ rm -rf $RPM_BUILD_ROOT
 %attr(755,root,root) %{_bindir}/h5stat
 %attr(755,root,root) %{_bindir}/h5unjam
 %attr(755,root,root) %{_bindir}/h5watch
+%attr(755,root,root) %{_bindir}/mirror_server
+%attr(755,root,root) %{_bindir}/mirror_server_stop
This page took 0.172295 seconds and 4 git commands to generate.