- require otsanitizer 8; 1 failing test left
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 9 Oct 2019 18:51:07 +0000 (20:51 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Wed, 9 Oct 2019 18:51:07 +0000 (20:51 +0200)
harfbuzz.spec

index 35b78941e0fbb9b54d1de6594820c555802c795d..6852ffbc64fc3868aeec661f4bae3b6153a557bd 100644 (file)
@@ -3,7 +3,7 @@
 %bcond_without static_libs     # static libraries build
 %bcond_without graphite2       # Graphite2 library usage
 %bcond_without icu             # ICU integration
-%bcond_with    tests           # "make check" call
+%bcond_with    tests           # "make check" call (cmap14 test fails as of 2.6.2 +otsanitizer-8.0.0 +fonttools-3.44.0)
 
 Summary:       HarfBuzz - internationalized text shaping library
 Summary(pl.UTF-8):     HarfBuzz - biblioteka rysująca tekst z obsługą wielu języków
@@ -30,7 +30,7 @@ BuildRequires:        gtk-doc >= 1.15
 %{?with_icu:BuildRequires:     libicu-devel}
 BuildRequires: libstdc++-devel >= 6:4.9
 BuildRequires: libtool >= 2:2.2
-%{?with_tests:BuildRequires:   otsanitizer}
+%{?with_tests:BuildRequires:   otsanitizer >= 8}
 BuildRequires: pkgconfig >= 1:0.27
 BuildRequires: sed >= 4.0
 BuildRequires: tar >= 1:1.22
This page took 0.054905 seconds and 4 git commands to generate.