- -devel conflicts with plugin-bad-devel <= 1.12.x (gst/base/gstaggregator.h); release 2 auto/th/gstreamer-1.14.4-2
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 21 Oct 2018 19:01:54 +0000 (21:01 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Sun, 21 Oct 2018 19:01:54 +0000 (21:01 +0200)
gstreamer.spec

index ba6df1ec260060562db22c2cd3ad185101eef4f4..9f870bc4d8d82eed74fe7a321af34d1caa9ae0c4 100644 (file)
@@ -5,7 +5,7 @@ Summary:        GStreamer Streaming-media framework runtime
 Summary(pl.UTF-8):     GStreamer - biblioteki środowiska do obróbki strumieni
 Name:          gstreamer
 Version:       1.14.4
-Release:       1
+Release:       2
 License:       LGPL v2+
 Group:         Libraries
 Source0:       https://gstreamer.freedesktop.org/src/gstreamer/%{name}-%{version}.tar.xz
@@ -66,6 +66,7 @@ Group:                Development/Libraries
 Requires:      %{name} = %{version}-%{release}
 Requires:      glib2-devel >= 1:2.40.0
 Obsoletes:     gstreamer-plugins-bad-devel < 0.10.10
+Conflicts:     gstreamer-plugins-bad-devel < 1.14
 
 %description devel
 This package contains the includes files necessary to develop
This page took 0.093768 seconds and 4 git commands to generate.