]> git.pld-linux.org Git - packages/gstreamer-plugins-good.git/commitdiff
- updated for 0.10.5 (needed only for libcaca < 0.99)
authorJakub Bogusz <qboosh@pld-linux.org>
Mon, 25 Dec 2006 00:30:15 +0000 (00:30 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    gstreamer-plugins-good-libcaca.patch -> 1.2

gstreamer-plugins-good-libcaca.patch

index 66b55fc0cc3b48db32ca8aa98181750beca7f40d..94d8412ec48eb1bfbaa9415d7d60e1eb1455095b 100644 (file)
@@ -1,11 +1,10 @@
-diff -urN aa/gst-plugins-0.8.0/configure.ac gst-plugins-0.8.0/configure.ac
---- aa/gst-plugins-0.8.0/configure.ac  2004-03-16 12:54:43.000000000 +0100
-+++ gst-plugins-0.8.0/configure.ac     2004-04-07 16:18:44.258424936 +0200
-@@ -1013,6 +1013,7 @@
- GST_CHECK_FEATURE(LIBCACA, [libcaca], libcaca, [
-   GST_CHECK_CONFIGPROG(LIBCACA, caca-config)
-   AC_SUBST(LIBCACA_CFLAGS)
-+      LIBCACA_LIBS="`caca-config --plugin-libs`"
-   AC_SUBST(LIBCACA_LIBS)
- ])
+--- gst-plugins-good-0.10.5/configure.ac.orig  2006-12-21 15:20:44.000000000 +0100
++++ gst-plugins-good-0.10.5/configure.ac       2006-12-24 16:08:36.514861646 +0100
+@@ -615,6 +615,7 @@
+   dnl only newer versions of libcaca ship caca.pc, so try caca-config as well
+   if test "x$HAVE_LIBCACA" != "xyes"; then
+     GST_CHECK_CONFIGPROG(LIBCACA, caca-config)
++    LIBCACA_LIBS="`caca-config --plugin-libs`"
+     dnl see if it compilation works too, might not if we are cross-compiling
+     if test "x$HAVE_LIBCACA" = "xyes"; then
+       AC_CHECK_LIB([caca], [caca_init], [HAVE_LIBCACA=yes],
This page took 0.052127 seconds and 4 git commands to generate.