- dropped dead gstreamer-audiosink-esd obsolete; it belongs to gstreqmer-plugins...
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 2 Oct 2012 18:00:35 +0000 (20:00 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Tue, 2 Oct 2012 18:00:35 +0000 (20:00 +0200)
gstreamer-plugins-good.spec

index cf7a430331911588dd8252492a1cfed949a38608..084474307d5be6f9cdfd03f4442c3e5323004617 100644 (file)
@@ -93,9 +93,6 @@ Obsoletes:    gstreamer-navigation
 Obsoletes:     gstreamer-oss4
 Obsoletes:     gstreamer-rtp
 Obsoletes:     gstreamer-udp
-%if %{without esd}
-Obsoletes:     gstreamer-audiosink-esd
-%endif
 Conflicts:     gstreamer-plugins-bad < 0.10.19
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.036305 seconds and 4 git commands to generate.