]> git.pld-linux.org Git - packages/gstreamer-plugins-good.git/commitdiff
- added missing BR: python-PyXML for documentation build
authoraflinta <aflinta@pld-linux.org>
Sun, 9 Jul 2006 14:16:38 +0000 (14:16 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
 - rebuild with libpng
 - release 2

Changed files:
    gstreamer-plugins-good.spec -> 1.12

gstreamer-plugins-good.spec

index 1497ffe5eb20397a69660dbd1c7b6c5229a29051..210ebfddbbc9445b3d4b40d3bf9155abd4b13ea6 100644 (file)
@@ -17,7 +17,7 @@ Summary:      Good GStreamer Streaming-media framework plugins
 Summary(pl):   Dobre wtyczki do ¶rodowiska obróbki strumieni GStreamer
 Name:          gstreamer-plugins-good
 Version:       0.10.3
 Summary(pl):   Dobre wtyczki do ¶rodowiska obróbki strumieni GStreamer
 Name:          gstreamer-plugins-good
 Version:       0.10.3
-Release:       1
+Release:       2
 License:       LGPL
 Group:         Libraries
 Source0:       http://gstreamer.freedesktop.org/src/gst-plugins-good/%{gstname}-%{version}.tar.bz2
 License:       LGPL
 Group:         Libraries
 Source0:       http://gstreamer.freedesktop.org/src/gst-plugins-good/%{gstname}-%{version}.tar.bz2
@@ -57,6 +57,7 @@ BuildRequires:        libshout-devel >= 2.0
 # for taglib
 BuildRequires: libstdc++-devel
 BuildRequires: libxml2-devel >= 2.4.9
 # for taglib
 BuildRequires: libstdc++-devel
 BuildRequires: libxml2-devel >= 2.4.9
+BuildRequires: python-PyXML
 BuildRequires: rpmbuild(macros) >= 1.198
 %{?with_speex:BuildRequires:   speex-devel >= 1:1.1.6}
 BuildRequires: taglib-devel >= 1.4
 BuildRequires: rpmbuild(macros) >= 1.198
 %{?with_speex:BuildRequires:   speex-devel >= 1:1.1.6}
 BuildRequires: taglib-devel >= 1.4
This page took 0.088033 seconds and 4 git commands to generate.